Zabbix_Proxy não inicializa



  • Buenas,

    Sou novo aqui no fórum e novo também no PFSense, porém estou passando em uma dificuldade 2 clientes meus que estão dando o mesmo problema, atualizei a versão do pfSense para a 2.3.2, e junto atualizei o meu Servidor Zabbix para a 3.0, porém agora quando eu vou iniciar o Zabbix-Proxy 3.0 no Pfsense ele da o seguinte erro.

    42019:20160810:162315.252 The proxy does not match Zabbix database. Current database version (mandatory/optional): 02020000/02020001. Required mandatory version: 03000000.
    42019:20160810:162315.252 Zabbix does not support SQLite3 database upgrade.

    Alguém para me dar uma luz??



  • Boa tarde,

    Depois de muitas tentativas achei a solução do problema, talvez não seja a melhor porém foi a que resolveu, entrei no PFsense com WinSCP e deletei tudo que tinha com o nome de zabbix-proxy e zabbix-agent, e depois resinstalei os pacotes novamente no PFsense.

    Segue abaixo os caminhos dos arquivos que eu deletei

    /var/run/zabbix-agent-lts
    /var/run/zabbix-proxy-lts
    /var/mail/zabbix
    /var/log/zabbix-agent-lts
    /var/log/zabbix-proxy-lts
    /var/db/zabbix-proxy-lts
    /var/db/zabbix2
    /var/cache/pkg/zabbix*
    /usr/local/etc/zabbix*
    /cf/conf/zabbix



  • Boa.

    O problema era essa pasta: /var/db/zabbix-proxy-lts

    Reinstalando o pacote iria limpar ela, ou remover direto no disco mesmo, como você fez.


Log in to reply