Need help replacing a load balancer(doesn't know IPv6) with a SG-4860 that does.

  • I know a little about networking, please be kind.

    I'm replacing a load balancer/firewall with another one because Comcast switched our service from IPv4 to IPv6. The load balancer being replaced doesn't speak IPv6. I'm replacing it with a PFSense SG-4860. On one side, Comcast and a cable modem. The load balancer will connect to the cable modem(via WAN port). The SG-4860 will (via LAN) connect to three identical Netgear smart switches (FS726T ProSafe 24 Smart Switch). I don't know how the smart switches are configured.

    All of this is in a residential building of 50 units. Not all units use this setup to access the web.

    The SG-4860 is configured simply. I used the wizard and accepted all defaults, namely: DNS Servers-blank; WAN interface-DHCP; MAC-blank; MTU-blank; MSS-blank; DHCP Hostname-blank; LAN IP-1922.168.1.1; Subnet mask-24. The following are Interfaces/LAN settings: Enabled-check; IPv4 Configuration Type:StaticIPv4; IPv6 Configuration Type:Track Interference.

    Version 2.3.1-RELEASE-p5 (amd64)

    The Comcast service is working. When I plug my laptop into the SG-4860's LAN port, I can connect to the web. However, when I connect the SG-4860's LAN port to "first" switch's #1 port, none of the PC's can connect to the web. How do I troubleshoot? Thanks.

  • Try swapping the cables on the WAN/LAN ports, my SG-4860 came with the ports backwards. i.e the LAN was WAN and the WAN was LAN

  • Thanks Demon. That's interesting but my unit works if I plug my laptop into the LAN port but if I plug my stack of switches into the LAN port, I don't get connectivity.

  • Rebel Alliance Developer Netgate

    If it works with a laptop, the NIC is likely set OK.

    Are you sure the switch port to which it's connecting is untagged on the right VLAN/PVID? And that it doesn't have a hardcoded speed/duplex?

  • I don't know how the switches are configured. I will reach out to someone who either knows or can tell me how to access the switches. Thank you.

Log in to reply