First Boot: Is This Working?



  • I just installed pfsense on an old box and the first boot is taking forever, if it's even actually booting. The screen so far has just displayed a bunch of hashtag symbols like a loading bar slowly filling the entire screen. This has been going on for about 30 minutes. Should I keep waiting or is something wrong?



  • Something is wrong.  What are you installing (pfSense version, arch, type, etc), and what are you installing it on?  It will delay on boot while trying to get a DHCP lease for WAN if there is no server to assign, but other than that it's a quick bootup.



  • I donwloaded "pfSense-CE-memstick-2.3.2-RELEASE-i386". Installed on an old Intel box. Not sure of the exact specs but I had previously run Sophos UTM 9 on it successfully.



  • This old PC isn't 64-bit?  Avoid the x86 stuff if you can as it will be disco'd soon enough.  I assume you've reset the box and tried more than once, and it's the same each time?  Have you tried reinstalling, just to see if that makes any difference? I usually download the ISO image and then install from that either from CD for physical or mounted virtually when using ESXi.  I have not tried the memstick image.



  • I did try a couple of times with the same result. I'll try the 64-bit version. The download says AMD64 so I thought that excluded Intel processors (not sure what I was thinking).



  • Tried to install the 64-bit version and I get "CPU doesn't support long mode". Apparently this box is older than I thought. No 64-bit support. I'll have to locate another system and then things will probably work.



  • You really don't want some ancient PC as your fulltime router anyway.


Log in to reply