Newbie - Issues with data both LAN and Wireless



  • Thanks for reading.
    I'm not a network guru but love the idea of PFsense and enjoy what it can do.

    Question: my data is WAY wacked. I'm having tons of issues with streaming services pausing, speed all over the place, etc.
    My CPU(s) appear to be mostly idle.  I've tested both LAN and WAN: no real difference.

    Hardware:
    Stealth LPC-450G3 Core Duo Small Form Factor PC Multi Gigabit LAN. 60gb SSD
    WAP:  1142 Cisco, Autonomous mode. Left-over from work (my gain)
    2x 100mbps switches.  IK I need a gigabit but for now…

    CPU Activity under Diagnostics / System Activity
      PID USERNAME PRI NICE  SIZE    RES STATE  C  TIME    WCPU COMMAND
      11 root    155 ki31    0K    32K CPU0    0  5:59  94.19% [idle{idle: cpu0}]
      11 root    155 ki31    0K    32K RUN    1  5:36  92.29% [idle{idle: cpu1}]
      12 root    -92    -    0K  368K WAIT    1  0:04  0.78% [intr{irq257: et1}]
    21803 root      42    0  262M 36584K piperd  1  0:00  0.59% php-fpm: pool nginx (php-fpm)
    23259 unbound  52    0 42844K 13444K kqread  0  0:00  0.39% /usr/local/sbin/unbound -c /var/unbound/un
    23259 unbound  52    0 42844K 13444K kqread  0  0:00  0.39% /usr/local/sbin/unbound -c /var/unbound/un
    18207 root      52    0  262M 40096K nanslp  1  0:00  0.20% php-fpm: pool nginx (php-fpm)
        0 root    -16    -    0K  176K swapin  0  0:40  0.00% [kernel{swapper}]
      12 root    -92    -    0K  368K WAIT    0  0:04  0.00% [intr{irq256: et0}]
        6 root    -16    -    0K    16K pftm    0  0:02  0.00% [pf purge]
        4 root    -16    -    0K    32K -      0  0:01  0.00% [cam{scanner}]
        4 root    -16    -    0K    32K -      0  0:01  0.00% [cam{doneq0}]
      12 root    -60    -    0K  368K WAIT    1  0:01  0.00% [intr{swi4: clock}]
    21282 root      20    0 15012K  2292K nanslp  0  0:01  0.00% [dpinger{dpinger}]
    21876 root      20    0 39136K  7808K kqread  0  0:00  0.00% nginx: worker process (nginx)
      21 root      20    -    0K    32K sdflus  1  0:00  0.00% [bufdaemon{/ worker}]
      12 root    -88    -    0K  368K WAIT    1  0:00  0.00% [intr{irq14: ata0}]
      23 root      16    -    0K    16K syncer  0  0:00  0.00% [syncer]

    This tells me that the CPUs are mostly idle.

    How do I generate an output file from the GUI to share with you guys to look at? Is there anything else i should try/examine?

    thanks for any help.


Log in to reply