PfSense Installation freeze!! Help!!! (SOLVED)



  • I have a machine that freezes if I try to install the 64bit version of pfSense 2.3.2.  The machines freezes after these two lines during boot:
    KDB: debugger backends: ddb
    KDB: current backend: ddb

    I can install the 32bit version with no problem.  Here is the info about the hardware.

    Machine: Mobo: Supermicro model: H8DM8-2 v: 1234567890
    Bios: American Megatrends v: 080014 date: 10/22/2009
    CPU(s): 2 Hexa core Six-Core AMD Opteron 2419s (-HT-MCP-SMP-) cache: 6144 KB
    clock speeds: max: 1809 MHz
    24Gb ECC Ram
    Graphics: Card: Advanced Micro Devices [AMD/ATI] ES1000 bus-ID: 01:05.0

    Network: Card-1: NVIDIA MCP55 Ethernet
    Card-2: NVIDIA MCP55 Ethernet

    Please help!!



  • How long did you wait? Wait for 20 minutes.
    Press escape on keyboard when you see boot F1 message and type
    boot -v
    Hit enter.
    You should see more info where boot stops.



  • I waited 20min and 1hr but no keyboard inputs worked.  I typed "esc" when the Welcome to pfSense menu came up.  I typed boot -v to start, same message and stopping point.

    booting…
    KDB: debugger backends: ddb
    KDB: current backend: ddb



  • https://doc.pfsense.org/index.php/Boot_Troubleshooting#Disabling_ACPI
    Try this.
    Also, try to download and boot plain freebsd 10 installation, not pfsense.

    The BIOS have some option called "OS Installation"
    try to set this to "Linux".
    There are ACPI options that you can change and play around.



  • Problem SOLVED!  Turns out that I had a bad stick of ECC memory.  Replaced it and she is up and running!!! Thanks for the help.


Log in to reply