LightSquid install problem



  • Hi

    Since my HDD crash, i have a problem for reinstall LightSquid …

    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading Lightsquid and its dependencies... done.
    Checking for successful package installation... done.
    Loading package configuration...

    and this error and the bottom of the page

    Fatal error: Cannot create references to/from string offsets nor overloaded objects in /etc/inc/xmlparse.inc on line 63

    I use 1.2 last release … and i have the same problem with 1.3 alpha.


Log in to reply