Liberar porta 80 para Wpad



  • Bom dia pessoal, estou tentando fazer funcionar o WPAD, até consegui em um determinado momento, porém do nada parou de funcionar e analisando vi que é como se a porta 80 estivesse em uso mesmo já tendo alterado em System -> Advanced para https e porta 8443 e Marque a opção: System -> Advanced -> WebGUI redirect
    Minha conf padrão do Lighty :```

    server.bind  = "0.0.0.0"
    server.port  = 8443
    $SERVER["socket"]  == "0.0.0.0:8443" { }
    $SERVER["socket"]  == "[::]:8443" {

    ssl configuration

    ssl.engine = "enable"
    ssl.pemfile = "/var/etc/cert.pem"

    }

    
    Conf do wpad:
    

    /usr/local/www/wpad/lighty-proxy-wpad.conf

    server.bind  = "0.0.0.0"
    server.port  = 80
    $SERVER["socket"]  == "0.0.0.0:80" { }
    $SERVER["socket"]  == "[::]:80" {
    }

    porém quando lanço:```
    /usr/local/sbin/lighttpd -f /usr/local/www/wpad/lighty-proxy-wpad.conf
    

    tenho o retorno:```
    2016-08-30 08:45:32: (network.c.415) can't bind to port: 0.0.0.0 80 Address already in use

    
    Se alguém puder ajudar agradeço

Log in to reply