No WAN access



  • Installed latest version of pfsense on ESXi 5.5 using pfsense documentation. Home connection is gigabit fiber with static IPv4.

    Everything seems to be working as it should on the box except my gateway shows offline and I can't ping anything external, even my ISPs gateway.  Tried modifying payload, adding open all firewall rules, nothing helps.  In pfTop, I can see external traffic coming in, and my traffic attempting to go out, but nothing comes back. Using Pfsense GUI and console to perform the pings to IPs, always 100% loss.

    Interfaces are configured correctly, and my old home router works perfect with the same settings. Cloned MAC and called ISP to ensure they're not blocking any traffic due to changed device.

    I've read every single forum post I can find and tried everything recommended therein, as well as reinstalled both my VM and all vSwitch config multiple times to no avail. Disabled monitoring, changed monitoring to 8.8.8.8, etc.

    I'm at the end of my rope…any tips?



  • I'm having the same issue. New install on an old PC, intel pro/1000 PT dual port NIC. Modem is working, I'm getting online with it plugged directly into my computer, but when plugged into router, wan is not detected. Any help would be great!



  • Assuming you've installed the PFS system correctly, it should really just work. The fact you have it running on ESXi leads me to suspect this may be more an issue with a VLAN config on your virtual environment. Just guesswork, of course, until you can supply more details. Post a diagram showing your network setup, with internal IP addresses and some information on your WAN network setup. Not sure where you're seeing external traffic coming in - is this via the PFS logs or are you looking somewhere else?