Why does my pfsense box have no internet after about a hour of up time



  • Here the issue. After about an hour of uptime my pfsense box looses internet connectivity the box is able to get internet on the wan side but no internet on the lan side of things. I have to reboot the box and then open freeRadius2 and navigate to the Nas/Client tab and edit the configurations then select save then the box begin to make internet available on the lan side. Each time the net goes down i have to be doing that repetitively.

    Hardware:

    CPU-AMD Athlon XP 2500
    RAM- 768mb
    HDD- IDE 160gb maxtor
    Nics- 1 tp-link 10/100mbps
            2 Davicom 10/100mbps
            Onboard VIA 10/100mbps

    I posted something similar here but i got zero replies can someone please advice on what may be the problem here.



  • Ok, so have you checked your logfiles? What do they say? What are you running on the firewall itself? Sounds like you're running FreeRadius package at least - anything else? Have you tried disabling the FreeRadius service to see if that may be the cause of the problem? What firmware version are you running on the firewall? Have you tried pinging a LAN host from the firewall when the connection is lost?



  • i bought a new system to run pfsense on so far its working as it should. But i am uing the same nics as stated up top. this one has an onboard realtek nic



  • I wonder if a nic can manage certain amount of users because I have about 50-60 users on my network.