Fatal trap 12: Cannot install



  • Picked up 4 port j1900 qotom box. Came with everything including wifi, when install halted i opened box and unplugged wifi card hoping it would help, no joy.

    No matter what i do i get the above error right after the standard license issue:

    kernel trap 12 with interrupts disabled
    fatal trap 12: page fault while in kernel mode

    The system drops to a db> prompt and hangs, cntl+alt+del or power button is all that works. I can [esc] at boot prompt but thats all i can do with receiving the above. I cannot find anything in the forum or online, any help?



  • After thorough testing its something on the board. Same media installs fine on other systems, swapped hdd and ram same error.



  • Ok after futzing with it plenty more as a last hurray since i was getting essentially a monitor error i figured what the hell could it hurt to just try booting it without the monitor installed (i know didnt make much sense because the monitor works fine with other systems, but for whatever reason this little box didnt like that monitor. After discovering this i tried a few other monitors and no issues just the sole one i decided to plug in and install with. So case closed…........


  • Banned

    Same problem as mine!

    https://forum.pfsense.org/index.php?topic=118177.0

    Some monitors are ok, some not, and it's simply not booting if there are no monitor connected.