Liberar site Bovespa



  • Galera, Bom Dia!!!

    Estou com um problema no pfsense 2.3.2, pois preciso liberar o site da Bovespa cotações e o site abre porem o gráfico fica carregando eternamente.

    Url  http://www.bmfbovespa.com.br/pt_br/servicos/market-data/cotacoes/

    Não encontrei erro ou bloqueio nas logs do firewall.

    fiz o teste de desativar o squidGuard  limpar o historioco de navegação e nada de funcionar.

    Quando desativo o squid funciona perfeitamente.

    Ja coloquei no Bypass Proxy for These Destination IPs a url www.bmfbovespa.com.br para que o site passe direto, porem o Gráfico não esta carregando.



  • Estou fazendo uns testes no squidGuard e peguei um caso desses hoje.

    Alguns sites fazem chamada de outras urls com domínios diferentes, para carregarem seu conteúdo.

    Por exemplo, twitter.com, ele chama outro domínio pra carregar as imagens e o layout:

    *.twimg.com

    Acredito que aconteça o mesmo com este site do Bovespa.

    Eu consegui pegar o detalhamento DNS das urls carregadas, com o proxy setado no navegador, devido uns testes que estou realizando.

    Veja se isso te ajuda.



  • @brunok:

    Estou fazendo uns testes no squidGuard e peguei um caso desses hoje.

    Alguns sites fazem chamada de outras urls com domínios diferentes, para carregarem seu conteúdo.

    Por exemplo, twitter.com, ele chama outro domínio pra carregar as imagens e o layout:

    *.twimg.com

    Acredito que aconteça o mesmo com este site do Bovespa.

    Eu consegui pegar o detalhamento DNS das urls carregadas, com o proxy setado no navegador, devido uns testes que estou realizando.

    Veja se isso te ajuda.

    Bruno, infelizmente nao resolveu.

    ja apontei o link data-bovespa.tradingview.com no Bypass e nada.

    como havia falado acredito que nao seja o Squid Guard, pois eu desabilitei o mesmo e ainda apresenta o problema.

    o site so funciona perfeitamente quando desabilito tambem o Squid.



  • Aguém poderia me ajudar??

    OU a me ajudar a criar uma regra Aliases que esse site e todo conteúdo dele passe direto.



  • @brunorrjj:

    Aguém poderia me ajudar??
    OU a me ajudar a criar uma regra Aliases que esse site e todo conteúdo dele passe direto.

    Seu proxy é transparente?

    Tesei aqui com proxy ativo e abre normalmente.
    Faz algum tipo de filtro com squidguard?



  • @Tomas:

    @brunorrjj:

    Aguém poderia me ajudar??
    OU a me ajudar a criar uma regra Aliases que esse site e todo conteúdo dele passe direto.

    Seu proxy é transparente?

    Tesei aqui com proxy ativo e abre normalmente.
    Faz algum tipo de filtro com squidguard?

    Tomas,

    Uso o Proxy Transparente, e mesmo quando desabilito o squid Guard o problema continua.

    Só esta funcionando quando desabilito o squid.




  • Bom, não trabalho com proxy transparente, então fico te devendo.

    Observação: no squidguard as targets que não vai bloquear não precisa colocar allow, deixa como "–-" para ficar desligada.



  • @Tomas:

    Bom, não trabalho com proxy transparente, então fico te devendo.

    Observação: no squidguard as targets que não vai bloquear não precisa colocar allow, deixa como "–-" para ficar desligada.

    Vlw Tomas.

    targets fica de forma padrão, alterei tentando resolver esse meu problema.

    Existe alguma forma de esta liberando o site sem passar pelas regras. saindo direto na wan.



  • Bom dia,
    bom esquece o squidguard o problema não está nele, vc usa ssl
    como está suas config,
    vc bloqueiou todas as portas  e deixou apenas transparente ??

    em todo caso para testa se realmente o problema está no squid vc pode pegar o IP da maquina e colocar em
    Bypass Proxy for These Source IPs  dentro do squid…

    mais o ideal seria abra o pfsense na maquina onde bloqueia, abre o log em tempo real do squid realtime.
    ai vc tenta entra no site e veja se ele direciona para ou nome ETC...
    não esqueça suas ACLs do squid se não deixou nada por lá....



  • @Douglas:

    Bom dia,
    bom esquece o squidguard o problema não está nele, vc usa ssl
    como está suas config,
    vc bloqueiou todas as portas  e deixou apenas transparente ??

    em todo caso para testa se realmente o problema está no squid vc pode pegar o IP da maquina e colocar em
    Bypass Proxy for These Source IPs  dentro do squid…

    mais o ideal seria abra o pfsense na maquina onde bloqueia, abre o log em tempo real do squid realtime.
    ai vc tenta entra no site e veja se ele direciona para ou nome ETC...
    não esqueça suas ACLs do squid se não deixou nada por lá....

    Douglas, já foi verificado as logs.

    Encontrei esses links

    ss.google-analytics.com
    dwq4do82y8xi7.cloudfront.net
    s3.amazonaws.com
    www.google-analytics.com
    www.googletagmanager.com

    sobre as portas acredito que já esteja liberada.



  • consegue mandar um print dos logs,
    e se possivel do firewall.
    squid configurações tbm.



  • Brunorrjj, boa tarde.

    Meu ambiente é semelhante ao seu, consegui fazer o teste.

    Conforme já indicado pelo Douglas Araujo:
    Vá em Services > Squid Proxy Server.
    Em "Bypass Proxy for These Source IPs", adicione este endereço:

    ss.google-analytics.com

    Aqui funcionou.



  • @Rodrigo:

    Brunorrjj, boa tarde.

    Meu ambiente é semelhante ao seu, consegui fazer o teste.

    Conforme já indicado pelo Douglas Araujo:
    Vá em Services > Squid Proxy Server.
    Em "Bypass Proxy for These Source IPs", adicione este endereço:

    ss.google-analytics.com

    Aqui funcionou.
    [/quote

    Rodrigo,

    Eu ja havia efetuado esse testes porem quando adiciono esse link no Bypass as regras de bloqueio para de funcionar.



  • @Douglas:

    consegue mandar um print dos logs,
    e se possivel do firewall.
    squid configurações tbm.

    Douglas, segue os prints e a logs
















  • Observei que na sua lista BYPASS, possui espaço entre os itens.

    Deixe tudo junto, separando apenas por ;

    Adicione no bypass, aquele IP 209.58.134.247 que aparece no LOG.



  • @brunok:

    Observei que na sua lista BYPASS, possui espaço entre os itens.

    Deixe tudo junto, separando apenas por ;

    Adicione no bypass, aquele IP 209.58.134.247 que aparece no LOG.

    fiz esse processo porem não solucionou.



  • Galera tem como eu criar uma regra Rules para liberar o link e todo o seu conteúdo sem passar pelo firewall.

    Lembrando que eu uso o Proxy Transparente.



  • Amigo, crie um alias com o RANGE do bovespa e libere no bypass:

    200.19.48.0/24



  • Nada. ainda estou com o problema



  • Boa noite,
    exato conserta o que nosso amigo acima falou dos espaços…
    outra coisa não costumo liberar sites para não passar pelo proxy em "Bypass Proxy for These Destination IPs"
    até pq ali e pra ser ips para liberar sites o ideal seria ir em acl > whitelist

    estranho esse seu children 20..
    tenta mudar pra default 5
    e veja se para de bloquear tbm

    lembrando que lá vc separa por enters ex

    .google.com
    .msn.com
    .uol.com

    faça esse teste a lembrando que vc não está gravando logs de denied no squid aguard isso ajuda

    Abç.

    testa ai depois

    e pra finalizar a data e hora do pfsense bate com a mesma da estação.
    o seu certificado ssl ainda e valido.