PPPoE won't neotiate with IPv6 enabled



  • I have a v4/v6 service supplied by my DSL provider.  I was previously using a simple FreeBSD 8.x ppp setup which worked fine.

    
            default:
             set log Phase Chat hdlc tun IPCP
             set device PPPoE:sis0
             enable dns
             enable echo
    
            provider:
             set authname #username#
             set authkey #password#
             set dial
             set login
             add default HISADDR
             add default HISADDR6
    
    

    Since switching to pfsense (2.3.2) I'm unable to negotiate PPPoE at all if my provider has v6 enabled on my profile.  Officially my provider only supports the Cisco CPE they use on customer sites, so I'm on my own to figure this one out.  I'm hoping someone here can provide the insight that I'm missing to make things work.

    My v6 block is static, so there's no particular need to accept it via DHCPv6.  I have tried setting up pfsense as static but that doesn't seem to modify the ppp config file at all, and doesn't change the negotiation problem.  Even if I disable v6 in the pfsense UI it doesn't seem to change the ppp config, so as long as my provider has v6 enabled on my profile at their end my connections fail.

    I'm not an expert in the PPPoE protocol, however it looks to me as if IPCP fails when v6 is enabled.  I'm attaching a log of the PPP activity from the moment I hit "apply" in the pfsense UI until the ppp client gives up.  I'm also attaching the exemplar Cisco config that my provider actually supports.

    Can anyone suggest what knobs I should try fiddling with in pfsense in order to make this work?

    Suggested DHCPV6-PD Config

    
    ipv6 unicast-routing
    !
    interface Loopback0
     description Loopback Address and useful to allow world to ping for Troubleshooting
     ipv6 address EGATE_PREFIX ::1/128
    !
    interface FastEthernet0/0
     description internal network, first subnet
     ipv6 address EGATE_PREFIX 0:0:0:1::/64 eui-64
     no ipv6 nd ra suppress
    !
    interface FastEthernet0/1
     description internal network, second subnet
     ipv6 address EGATE_PREFIX 0:0:0:2::/64 eui-64
     no ipv6 nd ra suppress
    !
    interface ATM0/2/0
     description ADSL WIC Connected to EGATE DSL Line
     no ip address
     no atm ilmi-keepalive
     dsl enable-training-log 
    !
    interface ATM0/2/0.1 point-to-point
     pvc 0/35 
      pppoe-client dial-pool-number 2
     !
    interface Dialer2
     description EGATE PPPoE Session
     ip address negotiated
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     encapsulation ppp
     dialer pool 2
     ipv6 address autoconfig
     ipv6 enable
     ipv6 dhcp client pd EGATE_PREFIX
     no cdp enable
     ppp pap sent-username your_username@egatedsl.ca password your_egate_password
    
    

    Connection Attempt Log

    
    Sep 11 17:02:07 lyra ppp: caught fatal signal TERM
    Sep 11 17:02:07 lyra ppp: [opt1] IFACE: Close event
    Sep 11 17:02:07 lyra ppp: [opt1] IPCP: Close event
    Sep 11 17:02:07 lyra ppp: [opt1] IPCP: state change Opened --> Closing
    Sep 11 17:02:07 lyra ppp: [opt1] IPCP: SendTerminateReq #21
    Sep 11 17:02:07 lyra ppp: [opt1] IPCP: LayerDown
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: Close event
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: state change Opened --> Closing
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: SendTerminateReq #2
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: LayerDown
    Sep 11 17:02:08 lyra ppp: [opt1] IFACE: Down event
    Sep 11 17:02:08 lyra ppp: [opt1] IFACE: Rename interface pppoe0 to pppoe0
    Sep 11 17:02:08 lyra ppp: [opt1] IPCP: rec'd Terminate Ack #21 (Closing)
    Sep 11 17:02:08 lyra ppp: [opt1] IPCP: state change Closing --> Closed
    Sep 11 17:02:08 lyra ppp: [opt1] IPCP: LayerFinish
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: rec'd Terminate Ack #2 (Closing)
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: state change Closing --> Closed
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: LayerFinish
    Sep 11 17:02:08 lyra ppp: [opt1] Bundle: No NCPs left. Closing links...
    Sep 11 17:02:08 lyra ppp: [opt1] Bundle: closing link "opt1_link0"...
    Sep 11 17:02:08 lyra ppp: [opt1_link0] Link: CLOSE event
    Sep 11 17:02:08 lyra ppp: [opt1_link0] LCP: Close event
    Sep 11 17:02:08 lyra ppp: [opt1_link0] LCP: state change Opened --> Closing
    Sep 11 17:02:08 lyra ppp: [opt1_link0] Link: Leave bundle "opt1"
    Sep 11 17:02:08 lyra ppp: [opt1] Bundle: Status update: up 0 links, total bandwidth 9600 bps
    Sep 11 17:02:08 lyra ppp: [opt1] IPCP: Close event
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: Close event
    Sep 11 17:02:08 lyra ppp: [opt1] IPCP: Down event
    Sep 11 17:02:08 lyra ppp: [opt1] IPCP: state change Closed --> Initial
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: Down event
    Sep 11 17:02:08 lyra ppp: [opt1] IPV6CP: state change Closed --> Initial
    Sep 11 17:02:08 lyra ppp: [opt1_link0] LCP: SendTerminateReq #4
    Sep 11 17:02:08 lyra ppp: [opt1_link0] LCP: LayerDown
    Sep 11 17:02:08 lyra ppp: [opt1_link0] LCP: rec'd Terminate Ack #4 (Closing)
    Sep 11 17:02:08 lyra ppp: [opt1_link0] LCP: state change Closing --> Closed
    Sep 11 17:02:08 lyra ppp: [opt1_link0] LCP: LayerFinish
    Sep 11 17:02:08 lyra ppp: [opt1_link0] Link: DOWN event
    Sep 11 17:02:08 lyra ppp: [opt1_link0] LCP: Down event
    Sep 11 17:02:08 lyra ppp: [opt1_link0] LCP: state change Closed --> Initial
    Sep 11 17:02:09 lyra ppp: Multi-link PPP daemon for FreeBSD
    Sep 11 17:02:09 lyra ppp:  
    Sep 11 17:02:09 lyra ppp: process 68411 started, version 5.8 (root@pfSense_v2_3_1_amd64-pfSense_v2_3_1-job-13 19:20 16-May-2016)
    Sep 11 17:02:09 lyra ppp: waiting for process 16375 to die...
    Sep 11 17:02:10 lyra ppp: [opt1] Bundle: Shutdown
    Sep 11 17:02:10 lyra ppp: [opt1_link0] Link: Shutdown
    Sep 11 17:02:10 lyra ppp: process 16375 terminated
    Sep 11 17:02:10 lyra ppp: web: web is not running
    Sep 11 17:02:10 lyra ppp: [opt1] Bundle: Interface ng0 created
    Sep 11 17:02:10 lyra ppp: [opt1_link0] Link: OPEN event
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: Open event
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: state change Initial --> Starting
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: LayerStart
    Sep 11 17:02:10 lyra ppp: [opt1_link0] PPPoE: Connecting to ''
    Sep 11 17:02:10 lyra ppp: PPPoE: rec'd ACNAME "TOROON0547W"
    Sep 11 17:02:10 lyra ppp: [opt1_link0] PPPoE: connection successful
    Sep 11 17:02:10 lyra ppp: [opt1_link0] Link: UP event
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: Up event
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: state change Starting --> Req-Sent
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: SendConfigReq #1
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   PROTOCOMP
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MAGICNUM 0xac93f1e1
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: rec'd Configure Request #64 (Req-Sent)
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   AUTHPROTO PAP
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MAGICNUM 0x2a277f26
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: SendConfigAck #64
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   AUTHPROTO PAP
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MAGICNUM 0x2a277f26
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: state change Req-Sent --> Ack-Sent
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: rec'd Configure Reject #1 (Ack-Sent)
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   PROTOCOMP
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: SendConfigReq #2
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MAGICNUM 0xac93f1e1
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: rec'd Configure Ack #2 (Ack-Sent)
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:10 lyra ppp: [opt1_link0]   MAGICNUM 0xac93f1e1
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: state change Ack-Sent --> Opened
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: auth: peer wants PAP, I want nothing
    Sep 11 17:02:10 lyra ppp: [opt1_link0] PAP: using authname "res.mpounsett@egatedsl.ca"
    Sep 11 17:02:10 lyra ppp: [opt1_link0] PAP: sending REQUEST #1 len: 40
    Sep 11 17:02:10 lyra ppp: [opt1_link0] LCP: LayerUp
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: rec'd Configure Request #1 (Opened)
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   AUTHPROTO PAP
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MAGICNUM 0x80a0f3ef
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MP MRRU 1524
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   ENDPOINTDISC [LOCAL] 45 47 41 54 45 2d 4d 4c 50 50 50
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: LayerDown
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: SendConfigReq #3
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MAGICNUM 0xac93f1e1
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: SendConfigRej #1
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MP MRRU 1524
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: state change Opened --> Req-Sent
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: rec'd Configure Ack #3 (Req-Sent)
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MAGICNUM 0xac93f1e1
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: state change Req-Sent --> Ack-Rcvd
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: rec'd Configure Request #2 (Ack-Rcvd)
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   AUTHPROTO PAP
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MAGICNUM 0x80a0f3ef
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   ENDPOINTDISC [LOCAL] 45 47 41 54 45 2d 4d 4c 50 50 50
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: SendConfigAck #2
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MRU 1492
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   AUTHPROTO PAP
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   MAGICNUM 0x80a0f3ef
    Sep 11 17:02:11 lyra ppp: [opt1_link0]   ENDPOINTDISC [LOCAL] 45 47 41 54 45 2d 4d 4c 50 50 50
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: state change Ack-Rcvd --> Opened
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: auth: peer wants PAP, I want nothing
    Sep 11 17:02:11 lyra ppp: [opt1_link0] PAP: using authname "res.mpounsett@egatedsl.ca"
    Sep 11 17:02:11 lyra ppp: [opt1_link0] PAP: sending REQUEST #1 len: 40
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: LayerUp
    Sep 11 17:02:11 lyra ppp: [opt1_link0] PAP: rec'd ACK #1 len: 5
    Sep 11 17:02:11 lyra ppp: [opt1_link0] LCP: authorization successful
    Sep 11 17:02:11 lyra ppp: [opt1_link0] Link: Matched action 'bundle "opt1" ""'
    Sep 11 17:02:11 lyra ppp: [opt1_link0] Link: Join bundle "opt1"
    Sep 11 17:02:11 lyra ppp: [opt1] Bundle: Status update: up 1 link, total bandwidth 64000 bps
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: Open event
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: state change Initial --> Starting
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: LayerStart
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: Open event
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: state change Initial --> Starting
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: LayerStart
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: Up event
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: state change Starting --> Req-Sent
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: SendConfigReq #1
    Sep 11 17:02:11 lyra ppp: [opt1]   IPADDR 0.0.0.0
    Sep 11 17:02:11 lyra ppp: [opt1]   COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: Up event
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: state change Starting --> Req-Sent
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: SendConfigReq #1
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: rec'd Configure Request #1 (Req-Sent)
    Sep 11 17:02:11 lyra ppp: [opt1]   IPADDR 216.235.0.24
    Sep 11 17:02:11 lyra ppp: [opt1]     216.235.0.24 is OK
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: SendConfigAck #1
    Sep 11 17:02:11 lyra ppp: [opt1]   IPADDR 216.235.0.24
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: state change Req-Sent --> Ack-Sent
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: rec'd Configure Request #1 (Req-Sent)
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: SendConfigAck #1
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: state change Req-Sent --> Ack-Sent
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: rec'd Configure Reject #1 (Ack-Sent)
    Sep 11 17:02:11 lyra ppp: [opt1]   COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: SendConfigReq #2
    Sep 11 17:02:11 lyra ppp: [opt1]   IPADDR 0.0.0.0
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: rec'd Configure Nak #1 (Ack-Sent)
    Sep 11 17:02:11 lyra ppp: [opt1] IPV6CP: SendConfigReq #2
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: rec'd Configure Nak #2 (Ack-Sent)
    Sep 11 17:02:11 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:11 lyra ppp: [opt1]     216.235.8.92 is OK
    Sep 11 17:02:11 lyra ppp: [opt1] IPCP: SendConfigReq #3
    Sep 11 17:02:11 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:13 lyra ppp: [opt1] IPV6CP: SendConfigReq #3
    Sep 11 17:02:13 lyra ppp: [opt1] IPCP: SendConfigReq #4
    Sep 11 17:02:13 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:13 lyra ppp: [opt1] IPCP: rec'd Configure Request #2 (Ack-Sent)
    Sep 11 17:02:13 lyra ppp: [opt1]   IPADDR 216.235.0.24
    Sep 11 17:02:13 lyra ppp: [opt1]     216.235.0.24 is OK
    Sep 11 17:02:13 lyra ppp: [opt1] IPCP: SendConfigAck #2
    Sep 11 17:02:13 lyra ppp: [opt1]   IPADDR 216.235.0.24
    Sep 11 17:02:13 lyra ppp: [opt1] IPV6CP: rec'd Configure Request #2 (Ack-Sent)
    Sep 11 17:02:13 lyra ppp: [opt1] IPV6CP: SendConfigAck #2
    Sep 11 17:02:15 lyra ppp: [opt1] IPV6CP: SendConfigReq #4
    Sep 11 17:02:15 lyra ppp: [opt1] IPCP: SendConfigReq #5
    Sep 11 17:02:15 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:17 lyra ppp: [opt1] IPV6CP: SendConfigReq #5
    Sep 11 17:02:17 lyra ppp: [opt1] IPCP: SendConfigReq #6
    Sep 11 17:02:17 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:19 lyra ppp: [opt1] IPCP: SendConfigReq #7
    Sep 11 17:02:19 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:19 lyra ppp: [opt1] IPV6CP: SendConfigReq #6
    Sep 11 17:02:21 lyra ppp: [opt1] IPV6CP: SendConfigReq #7
    Sep 11 17:02:21 lyra ppp: [opt1] IPCP: SendConfigReq #8
    Sep 11 17:02:21 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:23 lyra ppp: [opt1] IPCP: SendConfigReq #9
    Sep 11 17:02:23 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:23 lyra ppp: [opt1] IPV6CP: SendConfigReq #8
    Sep 11 17:02:25 lyra ppp: [opt1] IPV6CP: SendConfigReq #9
    Sep 11 17:02:25 lyra ppp: [opt1] IPCP: SendConfigReq #10
    Sep 11 17:02:25 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:27 lyra ppp: [opt1] IPCP: SendConfigReq #11
    Sep 11 17:02:27 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:27 lyra ppp: [opt1] IPV6CP: SendConfigReq #10
    Sep 11 17:02:29 lyra ppp: [opt1] IPV6CP: SendConfigReq #11
    Sep 11 17:02:29 lyra ppp: [opt1] IPCP: SendConfigReq #12
    Sep 11 17:02:29 lyra ppp: [opt1]   IPADDR 216.235.8.92
    Sep 11 17:02:31 lyra ppp: [opt1] IPCP: parameter negotiation failed
    Sep 11 17:02:31 lyra ppp: [opt1] IPCP: state change Ack-Sent --> Stopped
    Sep 11 17:02:31 lyra ppp: [opt1] IPCP: LayerFinish
    Sep 11 17:02:31 lyra ppp: [opt1] IPV6CP: parameter negotiation failed
    Sep 11 17:02:31 lyra ppp: [opt1] IPV6CP: state change Ack-Sent --> Stopped
    Sep 11 17:02:31 lyra ppp: [opt1] IPV6CP: LayerFinish
    Sep 11 17:02:31 lyra ppp: [opt1] Bundle: No NCPs left. Closing links...
    Sep 11 17:02:31 lyra ppp: [opt1] Bundle: closing link "opt1_link0"...
    Sep 11 17:02:31 lyra ppp: [opt1_link0] Link: CLOSE event
    Sep 11 17:02:31 lyra ppp: [opt1_link0] LCP: Close event
    Sep 11 17:02:31 lyra ppp: [opt1_link0] LCP: state change Opened --> Closing
    Sep 11 17:02:31 lyra ppp: [opt1_link0] Link: Leave bundle "opt1"
    Sep 11 17:02:31 lyra ppp: [opt1] Bundle: Status update: up 0 links, total bandwidth 9600 bps
    Sep 11 17:02:31 lyra ppp: [opt1] IPCP: Close event
    Sep 11 17:02:31 lyra ppp: [opt1] IPCP: state change Stopped --> Closed
    Sep 11 17:02:31 lyra ppp: [opt1] IPV6CP: Close event
    Sep 11 17:02:31 lyra ppp: [opt1] IPV6CP: state change Stopped --> Closed
    Sep 11 17:02:31 lyra ppp: [opt1] IPCP: Down event
    Sep 11 17:02:31 lyra ppp: [opt1] IPCP: state change Closed --> Initial
    Sep 11 17:02:31 lyra ppp: [opt1] IPV6CP: Down event
    Sep 11 17:02:31 lyra ppp: [opt1] IPV6CP: state change Closed --> Initial
    Sep 11 17:02:31 lyra ppp: [opt1_link0] LCP: SendTerminateReq #4
    Sep 11 17:02:31 lyra ppp: [opt1_link0] LCP: LayerDown
    Sep 11 17:02:33 lyra ppp: [opt1_link0] LCP: SendTerminateReq #5
    Sep 11 17:02:35 lyra ppp: [opt1_link0] LCP: state change Closing --> Closed
    Sep 11 17:02:35 lyra ppp: [opt1_link0] LCP: LayerFinish
    Sep 11 17:02:35 lyra ppp: [opt1_link0] Link: DOWN event
    Sep 11 17:02:35 lyra ppp: [opt1_link0] LCP: Down event
    Sep 11 17:02:35 lyra ppp: [opt1_link0] LCP: state change Closed --> Initial