Local RDP not working



  • Hi all,

    I have the below setup:

    EE Brightbox 2 VDSL modem ( No bridging option ) DHCP 192.168.48.1
    PFSense Box receiving WAN IP 192.168.48.7 / LAN DHCP 192.168.1/24

    However I cant remote RDP on to my media server which is 192.168.1.11 I can ping it, resolve host names etc. Any ideas ?

    Thanks in advance



  • You didn't say where you were trying to connect from.  LAN?  WAN?  Clients on the same LAN segment talk directly to each other without involving pfSense.  Perhaps Windows firewall is blocking you?



  • Hi,

    Thanks for replying. All devices are on the lan, so I'm using 192.168.1.13 to try to rdp to 192.168.1.11. Before I had PFSense installed I could RDP with no issues. Only mod I have made is a NAT rule to allow Plex out to the internet so its not heavily tweaked yet.

    Thanks,
    Rich



  • @DigitalDick:

    Hi,

    Thanks for replying. All devices are on the lan, so I'm using 192.168.1.13 to try to rdp to 192.168.1.11. Before I had PFSense installed I could RDP with no issues. Only mod I have made is a NAT rule to allow Plex out to the internet so its not heavily tweaked yet.

    Thanks,
    Rich

    So given I have made no changes, I took on board what you said….and I don't want to talk about it anymore, OK ! ! :(

    I thought id teamviewer on to said machine, turn off firewall and well hello, I could RDP, so made the chnges in the firewall on the remote machine and turned the firewall back on and all is good. Thank you sir !

    I'm guessing the fact I had changed my "Wireles Connection Profile" acter connecting to PFsense It assumed I wasn't on the private network and had it as Public or something.

    Still though, thank you sir, I will go hang ones head in shame !