Acessar pfsense via no-ip



  • Adicionei no dns dinamico as configurações do no-ip e fui em NAT e criei a regra conforme este link: https://www.youtube.com/watch?v=v-gVvgWeN50

    Só que não navega.



  • Desculpa mas fiquei confuso.
    Você está tentando acesso ao PFSENSE externamente ou tem algo haver com PROXY.
    Caso queira simplesmente acessar a interface WEB do PFSENSE, não precisa nada no NAT. Apenas vá no menu System > Advanced e marque as opções:

    • DNS Rebind Check;
    • Browser HTTP_REFERER enforcement;

    E acesse seu PFSENSE através de seu DDNS.



  • Não esqueça de ver esse detalhe tbm
    Interface -> wans



  • Não funcionou.



  • mais blz deixa eu entender vc quer acessar o firewall via web (80)
    ou vc está querendo liberar o proxy para externo (3128)
    ???

    a regra que vc fez vc liberou acesso externo para porta 3128 que não tem nada ver com acesso externo do PFsense. ;D



  • O pfsense está no Escritório do meu trabalho e eu quero acessar ele da minha residência via no-ip. ( seria como se eu tivesso no escritorio e acessando o pfsense normalmente).



  • Tem que criar uma regra na WAN permitindo a porta 80 ou 443 que esta configurada para acesso a interface.
    Eu não recomendo. Mellhor fazer uma VPN.



  • Criei essa regra na wan, mas mesmo assim não estou conseguindo acessar. Não sei o que fazer mais.



  • A sua internet no escritório possui que tipo de link?
    Caso o mesmo seja ADSL, levando em consideração que o modem/router da operadora esteja efetuando a discagem (90% das operadoras configuram desta forma), então é este equipamento que está recebendo o IP real.
    Sendo assim, para que você consiga acesso ao PFSENSE, aconselho a verificar se seu modem possui a função DMZ (geralmente fica em alguma opção como NAT ou FIREWALL). Fixe o IP de sua WAN e configure sua DMZ apontando para este IP.
    Além de todas as observações que já foram feitas, não esqueça de liberar no firewall (em Firewall > Rules > Aba WAN) a porta que você usa para acessar seu PFSENSE (provavelmente ou 80 ou 443 - aconselho esta última por ser mais segura).



  • @fernandofolha:

    Desculpa mas fiquei confuso.
    Você está tentando acesso ao PFSENSE externamente ou tem algo haver com PROXY.
    Caso queira simplesmente acessar a interface WEB do PFSENSE, não precisa nada no NAT. Apenas vá no menu System > Advanced e marque as opções:

    • DNS Rebind Check;
    • Browser HTTP_REFERER enforcement;

    E acesse seu PFSENSE através de seu DDNS.

    vc verificou essas configs ,
    qual é a porta web que vc conecta via browser no pfsense.

    vc já tenteu ligar um pc direto no modem e tenta liberar uma parta para ver se funciona , casa não funcionar e bem provável que o problema esteja no provedor



  • detalhe melhor sua estrutura(tipo de link, modelo roteador, etc) para que alguém lhe mostre o caminho certo porque sua duvida é muito basica e pelas respostas do pessoal já era para vc ter conseguido fazer o acesso externo ao seu PFSense.



  • @fernandofolha:

    Desculpa mas fiquei confuso.
    Você está tentando acesso ao PFSENSE externamente ou tem algo haver com PROXY.
    Caso queira simplesmente acessar a interface WEB do PFSENSE, não precisa nada no NAT. Apenas vá no menu System > Advanced e marque as opções:

    • DNS Rebind Check;
    • Browser HTTP_REFERER enforcement;

    E acesse seu PFSENSE através de seu DDNS.

    vai mano tem como vc manda um print da tua wan? no meu caso o meu esta com ip static e consigo acessa via ddns ex: http://186.229.100.102:85,



  • Bom Dia,

    Vamos lá segue todos os prints de
    System / advanced
    firewall / nat
    firewall / aliases

    Pronto Agora está mais facil certo.



  • @Douglas:

    Bom Dia,

    Vamos lá segue todos os prints de
    System / advanced
    firewall / nat
    firewall / aliases

    Pronto Agora está mais facil certo.

    outra coisa mano na sua wan esta em dhcp ou static? e tbem verifica a aba System > High Availability Sync > Configuration Synchronization Settings (XMLRPC Sync) em Remote System Username vc tem que colocar o usuario e senha de acesso ao pfsense e depois salva


Log in to reply