Can't boot after installing to HD (pfSense 1.2 and 1.2.1pre) [SOLVED]


  • Hi all,

    Sorry if this has been asked before, I tried looking for a similar situation but can't find one.

    Here's the what happened:

    • Boot using LiveCD – works well

    • Install using option 99 – no problem (except that for some reason, I can't install GRUB)

    • Reboot – F1 chosen by default... tumbler stops at "/"

    I've tried using 1.2, 1.2.1pre, both ends up the same way.
    I've tried using Packet, without Packet, same.

    I'm using a no-name system with Intel Desktop Board D875PBZ.

    Can someone shed a light on my problem?

    Thanks before.

    {p}


  • Hello,

    I just found the following while haunting the several forums…
    http://forum.pfsense.org/index.php/topic,7001.0.html

    @pepoluan:

    Hi all,

    Sorry if this has been asked before, I tried looking for a similar situation but can't find one.

    Here's the what happened:

    • Boot using LiveCD – works well

    • Install using option 99 – no problem (except that for some reason, I can't install GRUB)

    • Reboot – F1 chosen by default... tumbler stops at "/"

    I've tried using 1.2, 1.2.1pre, both ends up the same way.
    I've tried using Packet, without Packet, same.

    I'm using a no-name system with Intel Desktop Board D875PBZ.

    Can someone shed a light on my problem?

    Thanks before.

    {p}


  • @nocer:

    Hello,

    I just found the following while haunting the several forums…
    http://forum.pfsense.org/index.php/topic,7001.0.html

    Thanx for the help, but I've finally solved the issue.

    The Hard Disk is an 80 GB drive, so I had originally thought of limiting it to 32 GB, but I stumbled into a solution.

    The working solution, I use "1.2.1pre", and make these 2 changes:

    • In "Edit Partition", instead of using listed size, I use " * " (all space in HD)

    • In "Install Bootblocks", I checked only the first box, making sure the 2nd and 3rd boxes unchecked (Packet Mode and GRUB, respectively)

    Other options I use the default(s) offered by the Installer.

    So, the problem is now solved.


  • Congratz, and welcome!  ;)