Fresh install does not give Internet access [RESOLVED]



  • Hello,

    I have in trouble with my fresh install of pfSense.

    • Fresh install on reformatted drive

    • Hardware is a NUC Intel, with hard-drive, 2 network interface: internal ETH + USB-ETH

    • Installed with default options, and automatic LAN detection.

    • Version is 2.3.2-RELEASE(amd64) installed from imaged USB key : pfSense-CE-memstick-2.3.2-RELEASE-amd64 with correct SHA256.

    • WAN is DHCP on access box from my provider, and use USB-ETHERNET adapter. @IP is 192.168.100.32

    • Box (provider) is 192.168.100.254

    • LAN is default install on internel ETHERNET port, @PI is 192.168.1.1

    From my PC directly connected on internal interface (LAN) from NUC (DHCPed from psSense) @IP 192.168.1.100 it is possible to:Ping internet adress on Internet

    • Nslookup

    But impossible to:

    • access web site

    • ftp

    • telnet

    Have you some idea, or how can i investigate this problem ?

    Best Regards,
    Lucky


  • LAYER 8 Netgate

    The default configuration should work. You either strayed from that or have something peculiar in your environment that must be found. I'd start here:

    https://doc.pfsense.org/index.php/Connectivity_Troubleshooting



  • Thank you for the link. But unfortunately , all checks pass …

    I finally found the solution:

    Valid (tick) "Disable hardware checksum offload" resolved my problem"
    in [[i]System / Advanced / Networking]

    Probably the external (WAN) USB-ETHERNET is the problem source.
    It is curious, because the same hardware work perfect on different computer (Raspberry Pi, netbook, DELL PC, …).

    May be a driver bug ?

    Best Regards,
    Lucky



  • hello everyone, Im having the same problem. I have tried the above given solution but it seems to be useless. Im still not able to solve the issue. Can someone suggest me the different ways. I would be thankful for your response.
    Thank you



  • Hi,

    Did you post on this 2 years old thread (!! ) because you use the same hardware : USB Nic ?

    Telling you have a problem and describing the issue with one word "problem" won't help us so we can help you ...


Log in to reply