HP install stuck at BTX loader



  • I am at wits end after trying 4 different CD ISO installers.

    I am trying to build a replacement box for an Untangle router, and I have HP DC5850, DC5750, and 6005 available for the task.
    First I tried loading an AMD64 bit version (not sure of exact build - it was the latest stable build for 2.3.2 a few days ago)
    That booted from CD and quickly got stuck at the BTX loader screen.
    I searched the forums and found some old threads, and tried disabling AHCI support - no change
    Then I tried downloading some of the Dev versions -
    AMD 64 20161004-1853
    AMD 64 20161005-0217
    and had the same experience.
    Finally, I figured what the heck - these AMD boxes have run both 64 bit and 32 bit versions of windows, so I tried i386 20161005-2017

    Same result - stuck on the BTX loader screen. (sad face)
    I really wanted to give PFSense a try, but I need a box for next week so I loaded the latest 32 bit version of Untangle with no problem.

    If anyone has suggestions on how I can get PFSense onto one of these boxes I would appreciate it.
    (I considered trying the memstick version but I am unsure how to put the version onto the USB drive properly.)



  • Try in linux

    dd if=pfSense-CE-memstick-2.3.2-RELEASE-amd64.img of=/dev/sd?



  • This isn't specific to PFSense. I think it is a FreeBSD issue. I had the same problem on a 6005 and DC5850. Ended up using something Intel instead.


Log in to reply