2.3.2-p1 regression - NUT will no longer start, config page is 404



  • After upgrading to 2.3.2-p1 NUT wont run and the config page (/ups_status.php) is 404.  I tried removing and reinstalling the package, no luck.

    Any suggestions on how to proceed?



  • It appears the NUT package is now called UPS! The configuration migrates automagically too! Go to Services -> UPS and voila.

    Services -> NUT is still there; not sure how to remove it though… It also appears email notifications are there by default!!! YIPEE!



  • It appears the NUT package is now called UPS! The configuration migrates automagically too! Go to Services -> UPS and voila.

    Services -> NUT is still there; not sure how to remove it though… It also appears email notifications are there by default!!! YIPEE!

    So it is.  I wonder how we get rid of the old NUT menu item?



  • Steps to get rid of NUT from the Services menu:

    1. SSH into the box
    2. Type in visudo
    3. Press the / key then type nut and press enter
    4. Use arrow keys to navigate to

    <menu>right above the NUT entery
    5. Press d twice rapidly to delete a line; you wanna delete everything including

    <menu>and</menu>

    for the NUT entry
    6. Press the ESC button on your keyboard
    7. Press shift+; (semicolon)
    8. Type wq! and press enter
    9. Refresh UI - voila!

    Now - it looks like "enable email notifications" check box is not really doing anything… must figure out a way to get email notifications to work!</menu>




Log in to reply