SquidGuard parado URGENTE



  • Fala galera beleza?
    Bom, alguém anda tendo problema com o squiguard na versão do PfSense 2.3.2 depois que fizeram atualização? Pois depois que eu atualizei para a versão 2.3.2_1 o meu squidguard não bloqueia mais as páginas conforme suas blacklist COMMON ACL. Fiz um teste em um ambiente virtual e apresentou o mesmo problema, as páginas http não bloqueia de jeito maneira.
    Alguém teria alguma luz?
    ![Sem título.jpg](/public/imported_attachments/1/Sem título.jpg)
    ![Sem título.jpg_thumb](/public/imported_attachments/1/Sem título.jpg_thumb)



  • Amigo tive o mesmo problema, quando colocava uma regra nova , e salvava mesmo eu reiniciando o Squid guardian não obedecia.

    Na pagina principal do squid guardian tem o Apply, aperte ele e vai funcionar perfeitamente, qualquer modificação quer fizer, seja adicionar regras ou excluir, aperte o apply.



  • Eu consegui resolver já. O suposto problema estava no squid mesmo. Onde coloquei bloqueios duas vezes, ou seja, ele tentava fazer o bloqueio tanto pelo o squid quanto pelo o squidguard, ai dava conflito de regra, por isso liberava alguns e bloqueava outros.



  • @danilosv.03:

    Eu consegui resolver já. O suposto problema estava no squid mesmo. Onde coloquei bloqueios duas vezes, ou seja, ele tentava fazer o bloqueio tanto pelo o squid quanto pelo o squidguard, ai dava conflito de regra, por isso liberava alguns e bloqueava outros.

    Amigo boa tarde,

    Só pra mim entender. Então vc configura bloqueios e liberações somente pelo squidguard ? Deixando o squid praticamente em branco ? Tenho problemas com alguns sites que acabam liberando, mesmo com bloqueio.

    Obrigado.

    Abç



  • Exatamente meu amigo. A unica coisa que eu deixo configurado é o cache que precisa ser configurado e bypass, IP do Gerente, Diretória etc.