Multicast blocked?



  • Hello, i don't really know where to open this thread so excuse me if its the wrong section.
    Im haveing problems with multicast on a single LAN, ill explain better:

    Im trying to set up a 3CX Voip server but for some reason i cannot see phones in the admin page. At home, where i tried to set it up the first time it works very well and i can see all the phones in the admin page. See pic.

    At my home: Router DSL-N55U and a netgear prosafe switch with near no-configuration (just a fixed ip)
    At office: Pfsense with 2 WANs for loadbalancing and failover and the same switch as mine with near no config
    In both location there is just one subnet but at home works and at office nope.

    Seems that when the ip phone boot up send a multicast message to tell other devices (the pbx server) that its in the network. On that consideration then i tried to test if multicast works with this and doesnt work.

    I poorly configured pfsense? Is there something that i need to setup to get phones show up?



  • Multicasts as any other traffic on a LAN does not traverse the gateway so pfSense is not the culprit.



  • Thank you for the answer, one less thing to figure out.

    Any suggestion on what can cause the block of the multicast?

    The network is a plain one subnet with just pfsense that act as firewall, dhcp and dns



  • One thing you can try is Wireshark to see what's actually on the network.  Multicast traffic should be sent to all ports, other than the one it came in on, so you should be able to see it on any computer connected to the switch.  You might also be able to run it on the server.

    https://www.wireshark.org/