Pfsense 2.3 Lento e travando



  • Olá, tenho uma instalação do pfsense que uso há alguns meses, porém de umas duas semanas pra cá, a interface web está lenta, qualquer requisição demora alguns minutos até dar Timeout. Ssh também não conecta, e direto na máquina não consigo mudar nada nas opções, porque trava, qualquer comando do teclado demora uns 10min pra retornar algo.

    Porém consigo pingar nele, o failover funciona, mas a velocidade da conexão cai, as vezes também o ddns cai. E sem acesso fico de mãos atadas, principalmente porque é loja com fluxo grande, então se demorar cupom ou nfe o cliente já fica doido  ;D ;D. Semana passada cheguei e tinha uma mensagem na tela, consegui tirar uma foto, tinha uma mensagem assim:

    _(algumas letras que não deu p pegar na foto)pager : indefinite wait buffer: bufobj: 0,blkno: 2384, size: 32768
    tinha umas 3 linhas com essa mensagem de cima.

    Pesquisei por ai, e vi que tinha um problema com a extensão Lastpass (vejam https://redmine.pfsense.org/issues/5757, realmente tinha instalado no firefox, mas desativei e não adiantou nada.
    Segunda-feira dessa semana apareceu para fazer atualização, acho que para 2.3.2_1 (não tenho certeza pois não consigo acessá-lo agora).

    Não consigo dar Halt System, nem reiniciar, Apenas desligando a máquina no botão, coisa que não gosto de fazer, mesmo assim depois de 30min à 1h ele volta a travar.

    Alguém já teve esse problema ai, ou tem uma solução?vlw



  • Primeiramente teste direto HD e memora desse micro provavelmente a um problema de hardware ai