WAN com multiplos IP´s públicos - AJUDEM POR FAVOR



  • Olá, boa tarde.

    Contratei um plano da Algar Telecom e eles me disponibilizaram um range de 10 IP´s publicos. Exemplo: 189.30.170.220 até 189.30.170.229, porém somente uma porta de rede no roteador deles.

    O primeiro IP (Ex. 189.30.170.220) está configurado manualmente na interface WAN do PFSense.

    Como devo fazer para determinar um IP público a um computador que está na rede interna (192.168.0.54 por exemplo) ?

    Gostaria de deixar o computador em questão completamente exposto a internet, por exemplo, vincular o IP 189.30.170.221 a este computador e instalar o VNC Server nele. A ideia é que sempre que alguém tentar conectar no IP 189.30.170.221 na porta 5900 ele responder e liberar a conexão.

    Obrigado pela ajuda!



  • boa tarde.

    Deixar o computador completamente exposto a internet não é o mais indicado, mas você pode fazer isso de outra forma.

    Pode entrar em firewall > Vitual Ip's e lá ir criando novos ips virtuais do tipo ip alias na wan.

    Depois faça um nat direcionando um desses ips externos para o ip da máquina em questão.

    Assim tudo que chegar em um desses ips será direcionado para sua máquina



  • @firetxelo:

    boa tarde.

    Deixar o computador completamente exposto a internet não é o mais indicado, mas você pode fazer isso de outra forma.

    Pode entrar em firewall > Vitual Ip's e lá ir criando novos ips virtuais do tipo ip alias na wan.

    Depois faça um nat direcionando um desses ips externos para o ip da máquina em questão.

    Assim tudo que chegar em um desses ips será direcionado para sua máquina

    Amigo.
    tente fazer um exemplo desse em prints. Até eu fiquei interessado nisso.



  • Olá, bom dia.

    Já imaginava que seria algo nesse caminho. Segui as orientações indicadas, porém não funcionou.

    Segue print´s das regras que criei. Não sei se talvez ficou faltando algum detalhe.

    O IP interno do computador ficou 192.168.0.137.

    Seria isso? Obrigado pela ajuda!



  • Dá uma olhada em firewall > rules > Wan … Veja se tem uma regra aceitando esse tráfego. Caso não de certo, tente fazer um nat comum de algum serviço para testar se o trafego está chegando mesmo.



  • Se mesmo assim não funcionar, tente dar uma olhada nesse post https://forum.pfsense.org/index.php?topic=49662.0 e conferir se ta tudo ok com as suas configurações.



  • Olá, boa tarde.

    Eu já tinha visto esse tópico, ou algum muito parecido.

    Exclui todas as configurações referente a esse assunto e configurei tudo novamente, mas ainda não funcionou. Pra ajudar, não tenho muita experiencia com o tcpdump p/ rastrear o pacote, porém dá a entender que dá timeout quando faço a requisição pelo VNC (5900) ou qualquer outra porta.