Instalação do Squid na versão 2.1.5



  • E ai pessoal, estou com um problema na versão 2.1.5, onde tenho homologado integração com Windows Server.

    Ao instalar o pacote ocorre uma demora extrema para finalizar o download e instalação, e no final apresenta falha informado que o pacote .pbi po de estar corrompido.

    Já reinstalei o sistema mas o problema persiste. Alguém passando pelo mesmo problema ou possua solução?

    Obs.: baixei o pacote e tentei a instalação manual, porém ocorre o erro: Verifying Checksum…pbi_add: squid-3.1.22_1-amd64.pbi failed checksum, the archive may be corrupt.


Log in to reply