Squid -z on pfsense results in no cache_dir stores are configured



  • Hey everyone -
    Have a pfsense sg2440 - running into issues trying to get squidguard running.  when i run squid -z i get:
    Creating missing swap directories
    No cache-dir stores are configured

    anyone can help?



  • This question belongs in the Cache/Proxy forum.

    Version of pfSense?  Do you have a cache defined under Services - Squid Proxy Server - Local Cache?



  • @KOM:

    This question belongs in the Cache/Proxy forum.

    Version of pfSense?  Do you have a cache defined under Services - Squid Proxy Server - Local Cache?

    Trying to find where I change to location of the question.

    Version is 2.3.2 Rp1

    There is no cache option under Services>squid proxy server>local cache.

    I have general settings/common acl/groups acl/target cats/times/rewrites/blacklist/log/xmlrpc sync



  • That's squidguard.  I'm asking about squid.



Log in to reply