HAVP / Clamd : Upgrade clamd package on Pfsense 2.0.3



  • Hi,

    We have Pfsense 2.0.3 with HAVP + Squid + SquidGuard.
    HAVP package install Clamd deamon 0.97.5. This Clamd version is out of date and doesn't work with last virus database updates by Freshclam (once 22 October).
    I should be update Clamd deamon on a same Pfsense version.

    Do you have issue?

    Regards



  • @jejethx:

    We have Pfsense 2.0.3 with HAVP + Squid + SquidGuard.

    I'd start with upgrading your PFS version.


Log in to reply