NOVA WAN PFSENSE BUGOU



  • Seguinte pessoal,

    A imagem diz mais que mil palavras….

    Adicionei hoje a OPT2, com DHCP para não ter erro. O IP Monitor desse gateway é ele mesmo, ou seja, era pra sempre estar 0% de perda, porém não é o que acontece... Qualquer IP monitor que eu coloco fica assim, offline. Ai não consigo fazer meu failover/loadbalance

    Testes que eu realizei:

    1 - Tracert a partir do OPT2 para qualquer endereço ele sai pela rede 192.168.0.1.. ??????
    2 - Ping a partir da rede OPT2 para qualquer endereço não funciona.
    3 - Dentro do modem eu pingo para qualquer lugar e funciona.
    4 - Se eu crio uma regra de roteamento na LAN, dizendo que Origem "LAN NET" destino "8.8.8.8" gateway "OPT2" FUNCIONA!! Os computadores fazer a conexão pela OPT2 e navegam.

    Por esses 4 motivos acima que estou perdido hehehe. Não possuo nenhuma regra de bloqueio em minha rede ou de roteamento.




  • nandoiin

    Blz? Essa conexão que vc está adicionando é de qual operadora / serviço?

    Tive um problema semelhante tempos atrás, a VIVO/GVT aqui é ADSL e mesmo realizando as configurações PPPoE.
    Dá uma olhada no tópico abaixo e veja se te ajuda.
    https://forum.pfsense.org/index.php?topic=121289.msg670380#msg670380



  • Já tive este tipo de problema. Solucionei apenas indo no menu System > Routing  editando o gateway em questão. Vá em Advanced Settings e coloque a opção Weight como 1.
    Salve as configurações e veja se funcionou.



  • Aqui também fica offline.
    Coloquei o Weight como 1 mas manteve offline.



  • @hunterjn:

    Aqui também fica offline.
    Coloquei o Weight como 1 mas manteve offline.

    Tu já tentou fazer uma DMZ da rede?