Full-Update-1.2.1-RC1-20080909-0612 Error



  • Loaded the pfSense-Full-Update-1.2.1-RC1-20080909-0612 file, it loaded bygave me no internet. Lucky me webgui was accessible so i could backflash to previous version (pfSense-Full-Update-1.2.1-RC1-20080905-1318) <–-- Working

    This the error displayed on the top of the webgui:

    Sep 9 15:53:45 php: : There were error(s) loading the rules: pfctl: DIOCSETSTATUSIF - The line in question reads [ DIOCSETSTATUSIF]:
    Sep 9 15:53:45 php: : New alert found: There were error(s) loading the rules: pfctl: DIOCSETSTATUSIF The line in question reads [ DIOCSETSTATUSIF]:

    I hope this help abit in the development :)



  • pfSense-Full-Update-1.2.1-RC1-20080909-2058 < –- Works again, cool, thanks :)


Locked