PPP Password and confirmed password must match - SOLVED



  • Hello,

    On a virtual 2.3.2 install of pfSense I cannot save interface changes.

    The system says: "PPP Password and confirmed password must match!"

    The system has only two static ip/v4 interfaces. PPP has never been used and cannot be found anywhere the config.xml.

    Any ideas ??

    P.S. Upgrade to 2.3.2-p1 didn't solve it.


  • Moderator

    Did you check the tab "PPP" in the "assign interfaces" dialogue for fragments of old configs perhaps?



  • Yes I did, that was mentioned in the one post that I could find about this issue.

    The PPP tab is empty.

    thanks.



  • Problem was probably caused by RDM (Remote Desktop Manager) inserting data in a field that was at least not visible to me.
    Still not clear how it can generate that message.