Conexão Bridge - GVT PPPoe



  • Prezados,

    Bom dia!

    Estou iniciando meus estudos e operações com o PFSENSE que vem só me surpreendendo de forma positiva. Meu ambiente é bem simples, um escritório com 12 funcionários/equipamentos ligados em rede. 
    Explicarei brevemente como o ambiente estava, o que ocorreu e como até o momento foi resolvido.
    Quinze dias atrás tivemos a interrupção de sinal da GVT/VIVO por conta de um cabo rompido na rua, o técnico corrigiu a parte externa, mas sem motivo algum, levou o modem/router que estava configurado e funcionando perfeitamente no PFSense, e o modem deixado DSL-2740E que não aceitava a configuração em bridge. Desbloqueei o modem utilizando a firmware TOTOLINK usando o tutorial a seguir http://adrenaline.uol.com.br/forum/threads/atualizando-firmware-do-modem-dsl-2740e-desbloqueio.577958/.
    Configurei o modem pelo wizard, consigo me conectar quando conectado direto ao modem.

    Configurações feitas;
    WIFI desabilitada
    DHCP desabilitado
    IP do roteador = 192.168.25.1
    IP do PFSense = 192.168.1.1

    Na página de configurações acusa que está em bridge, porém vi que há duas opções "bridged ethernet (transparent bridging) e brige PPPoE (implica bridged ethernet)"
    Qual devo selecionar?

    Obs: Chegou a funcionar no PFSENSE por algumas horas com configuração feita no Wizard, mas parou e não consegui identificar.

    Agradeço desde já!

    Abraços

    Giorgio Fabio Ghisleni



  • Cara, eu tive uma situação parecida com a sua, eu resolvi deixando o modem em modo bridge e autentiquei direto pelo PFsense, ou seja, seleciona a opção PPPoE e digita teu user da GVT e senha, o PFsense é capaz de realizar a discagem sem problemas alguns, fazendo isso o bom é que tem como usar recursos como VPN, etc…



  • @Filipe:

    Cara, eu tive uma situação parecida com a sua, eu resolvi deixando o modem em modo bridge e autentiquei direto pelo PFsense, ou seja, seleciona a opção PPPoE e digita teu user da GVT e senha, o PFsense é capaz de realizar a discagem sem problemas alguns, fazendo isso o bom é que tem como usar recursos como VPN, etc…

    Filipe,

    Bom dia e obrigado por responder.

    Aí é que está, estava parametrizado dessa forma e estava funcionando até ontem de tarde e parou.
    Devo estar esquecendo de algum detalhe, pq não apresenta nenhum status no PFSENSE, no dashboard está como Unknown



  • @ghislenidroid:

    @Filipe:

    Cara, eu tive uma situação parecida com a sua, eu resolvi deixando o modem em modo bridge e autentiquei direto pelo PFsense, ou seja, seleciona a opção PPPoE e digita teu user da GVT e senha, o PFsense é capaz de realizar a discagem sem problemas alguns, fazendo isso o bom é que tem como usar recursos como VPN, etc…

    Filipe,

    Bom dia e obrigado por responder.

    Aí é que está, estava parametrizado dessa forma e estava funcionando até ontem de tarde e parou.
    Devo estar esquecendo de algum detalhe, pq não apresenta nenhum status no PFSENSE, no dashboard está como Unknown

    Deixa ele como bridge e configurar tua porta WAN conforme o IP da tua WAN, ou então coloca o teu PfSense como IP STATIC configurando o Gateway com o IP de rede



  • Bom dia pessoal, consegui resolver o problema  ;).

    Deixei o modem em brige PPPoE (implica bridged ethernet), desabilitei a opção do IPV6 e coloquei para conectar através do PFSENSE.

    Obrigado a todos pela ajuda e dicas.



  • @ghislenidroid:

    Bom dia pessoal, consegui resolver o problema  ;).

    Deixei o modem em brige PPPoE (implica bridged ethernet), desabilitei a opção do IPV6 e coloquei para conectar através do PFSENSE.

    Obrigado a todos pela ajuda e dicas.

    Desta maneira o Pfsense ira reconhecer automaticamente a rede.