Traffic Shaper Wizard error



  • After completing the traffic shaper wizard traffic_shaper_wizard_multi_lan.xml (multi-lan, single wan), I get the following error:

    php: : There were error(s) loading the rules: /tmp/rules.debug:24: syntax error /tmp/rules.debug:27: syntax error pfctl: Syntax error in config file: pf rules not loaded - The line in question reads [24]: queue qInternet on vr0 bandwidth 2.5Mb hfsc ( red , linkshare (2.5Mb, 100, 2.5Mb) , upperlimit 2.5Mb )

    I'm using a Soekris 5501-70, no wireless, pfSense-20080910-0258.img.gz.

    UPDATE:
    I read this post: http://forum.pfsense.org/index.php/topic,11056.0.html and followed the instructions, which resolved the initial error, but produced the following error:

    php: : There were error(s) loading the rules: pfctl: should have one default queue on vr1 pfctl: errors in altq config - The line in question reads [ should have one default queue on vr1 pfctl]:

    When I looked at all the queues, it turns out that the wizard only created one queue for each interface, even though I enabled shaping on several protocols and used the penalty box.







  • Use "traffic_shaper_wizard_dedicated.xml".















    I use Thu Sep 18 from "Auto Update".

    UPD: and use "Fri Sep 19 01:09:13 EDT 2008"



  • I said it in other places if you bothered to search. Just remove the red option fro mthe queues and you will have not errors.



  • @ermal:

    I said it in other places if you bothered to search. Just remove the red option fro mthe queues and you will have not errors.

    I can’t find this option, show my please where is it?



  • I did it.

    Where are other quenes, that "qACK/qGames" etc?


Locked