Unable to contact your DHCP server. Request has timed out.



  • I'm getting this message on my Sif Interface "unable to contact your DHCP server. Request has timed out." when I try to plug in my laptop to it.
    Previously Sif was 192.168.1.x, but I had to change it to 192.168.4.x as I was double-NAT'd. I've since removed the upstream NAT and reassigned Sif to 192.168.1.x
    Yesterday, when I plugged in my laptop to Sif, I got the old 192.168.4.x address assignment from the still active .4 DHCP lease.
    Today, all those leases have expired and now no new leases are being granted.
    I've tried "ipconfig /release" then "ipconfig /renew" multiple times on my laptop and still get that error
    I've disabled the Sif Interface and disabled DHCP for Sif, then re-enabled both and applied setting and still get that error.
    How do I get this working again?
    Here are some screen shots. Maybe they'll help


    I'm sorry I'm such a pain. I thought I new enough after reading lots of instructions and watching video tutorials on YouTube…but apparently not.


  • Netgate

    For grins try stopping and starting the DHCP server in Status > Services. Don't hit restart. Stop it and start it.



  • ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D
    That worked!!
    Thank you!!
    I'll remember that for any of the services if/when I run into a similar issue - before posting for help.