[Resolvido] Problemas com NAT



  • Boa Noite Pessoal do Forum tudo bem ??

    Estou com um problema referente a NAT aonde até sexta 25/11 estava funcionando e ontem "pararam" de funcionar.
    As nat são portas que direciona para TSs interno na rede do cliente.
    as unicas regras que existem são referente a regras de NATs, nada mais.
    mas oque eu acho estranho é que por exemplo existe uma NAT na porta 5141 que funciona, mas a outra na 3324 não.
    sendo que quando eu vou em Diagnostcs > States ele aparece essa mensagem "CLOSED:SYN_SENT".
    a versão do FRW é 2.3.2.

    caso necessite de mais alguma informação é só pedir.

    Desde Já agradeço a todos

    att.



  • Bom dia amigo..

    Por acaso seu Link é da NET?



  • Bom Dia amigo, não é um Link Algar que fica em São Paulo



  • Acredito que tu poderias realizar alguns testes que citarei abaixo, iremos realizar um troubleshooting..

    1> Windows Server: se o acesso externo é redirecionado a um RDP, verifique as seguintes questões.. Esse servidor tem Gateway? Internamente essa porta está funcionando?
      Em algum outro Windows realize um teste usando telnet.

    telnet 192.168.1.200 3389
    ``` <use o="" ip="" do="" seu="" server;<br="">2> Existe alguma regra de redirecionamento existente que funciona no pfSense? Se sim, apague a que não funciona e crie uma nova a partir de uma cópia da que está funcionando;
    
    3> Se ainda não funcionou, verifique o gateway do seu pfSense, o modem por exemplo, se nele não tem nenhuma regra utilizando essa porta, porque se tiver, irá invalidar no pfSense;
    
    4> No gateway do seu pfSense, verifique se existe uma DMZ apontado para ele;
    
    5> Se com todos estes testes a regra continua sem funcionar, tenho 99% de certeza que o bloqueio está em sua operadora. Teria que entrar em contato com eles para que validem essa informação.</use>


  • 1> Windows Server: se o acesso externo é redirecionado a um RDP, verifique as seguintes questões.. Esse servidor tem Gateway? Internamente essa porta está funcionando?
      Em algum outro Windows realize um teste usando telnet.

    -> interno esta tudo ok feito os teste de telnet nas portas.

    2> Existe alguma regra de redirecionamento existente que funciona no pfSense? Se sim, apague a que não funciona e crie uma nova a partir de uma cópia da que está funcionando.

    -> sim fiz isso da porta 5141, troquei do 5142 para 5141 e não funcinou

    3> Se ainda não funcionou, verifique o gateway do seu pfSense, o modem por exemplo, se nele não tem nenhuma regra utilizando essa porta, porque se tiver, irá invalidar no pfSense;

    -> nesse caso não tenho acesso ao modem, pois é um rotador da ALGAR.

    4> No gateway do seu pfSense, verifique se existe uma DMZ apontado para ele.

    -> não

    5> Se com todos estes testes a regra continua sem funcionar, tenho 99% de certeza que o bloqueio está em sua operadora. Teria que entrar em contato com eles para que validem essa informação.

    -> espero que sim ahahahaha



  • Certo..

    Verifique se isso te ajuda, se sim, clica no "Thank You" :D



  • Boa Noite a todos,

    Referente ao problema ocorrido, o cliente possuía maquina com Anti-virus Kaspersky, aonde estava fazendo o bloqueio