WAN GW is indicated down after setup change, but it's up



  • Hi everyone,

    till now I had a router in front of my PFSense. I recently switched to just using a Modem and make PFSense do the PPPoE.
    This worked good but since then, the WAN GW is indicated as down, both IPv4 and IPv6, when they are not.

    I can Ping the WAN GW from a LAN Client fine, but not from PFSense

    Any Idea how I can fix this ? I'm not sure where this is coming from, if you want me to show a specific setup, just let me know.
    ![2016-12-03 13_14_10-pfSense.localdomain - Status_ Dashboard.png](/public/imported_attachments/1/2016-12-03 13_14_10-pfSense.localdomain - Status_ Dashboard.png)
    ![2016-12-03 13_14_10-pfSense.localdomain - Status_ Dashboard.png_thumb](/public/imported_attachments/1/2016-12-03 13_14_10-pfSense.localdomain - Status_ Dashboard.png_thumb)
    ![2016-12-03 13_15_11-pfSense.localdomain - Status_ Dashboard.png](/public/imported_attachments/1/2016-12-03 13_15_11-pfSense.localdomain - Status_ Dashboard.png)
    ![2016-12-03 13_15_11-pfSense.localdomain - Status_ Dashboard.png_thumb](/public/imported_attachments/1/2016-12-03 13_15_11-pfSense.localdomain - Status_ Dashboard.png_thumb)



  • Outbound NAT on WAN for 127.0.0.0/8 as a source ?



  • For a simple (home) setup working, there should be like 2 gateways (IPv4, IPv6), no more. What are all those gateway lines about?


  • Banned

    Yeah, that mess… plus, normally the GW would be dynamic with PPPoE. If you created it manually, then just delete it and resave the WAN settings.



  • @AndrewZ:

    Outbound NAT on WAN for 127.0.0.0/8 as a source ?

    Outbound NAT looks good

    @doktornotor:

    Yeah, that mess… plus, normally the GW would be dynamic with PPPoE. If you created it manually, then just delete it and resave the WAN settings.

    I got 3 VPN Interfaces running, there is nothing wrong with them…

    I did delete the 2 WAN GW and they automatically where re-created. They are set to Dynamic when I check the Setting with no  option to change this.

    Any further ideas ?

    ![2016-12-04 16_50_01-pfSense.localdomain - Firewall_ NAT_ Outbound.png](/public/imported_attachments/1/2016-12-04 16_50_01-pfSense.localdomain - Firewall_ NAT_ Outbound.png)
    ![2016-12-04 16_50_01-pfSense.localdomain - Firewall_ NAT_ Outbound.png_thumb](/public/imported_attachments/1/2016-12-04 16_50_01-pfSense.localdomain - Firewall_ NAT_ Outbound.png_thumb)



  • Btw. my PPPoE IP starts with 79 and the GW starts with 217. Might this be the reason

    Edit: Just got an IP from the 217 subnet so, this is not the reason.

    Also I can't ping the GW at all when I'm not connected to a VPN.

    Any further help ?