Squi cache erro



  • Não sei se exatamente este seja o problema, mas ultimamente eu ando recebendo bastante esse erro quando vou acessar alguma página especifica. Mesmo eu colocando o meu IP no: Bypass Proxy for These Source IPs.

    Um outro erro que eu ando tendo bastante é na questão de vídeo conferência, qualquer vídeo conferência, seja em skype, google talk, google duo, vydeokardin, enfim. Sempre que vou fazer a vídeo conferência consigo logar, mas o vídeo não carrega nem nada e em segundos ele cai. Ele só funciona quando eu deixo todas as portas liberadas etc. Alguém já passou por isso, ou sabe o que possa está acontecendo?
    Grato como sempre.



  • Alguém? Please!



  • E ai tche, bom dia…

    Tenta fazer o seguinte, vai em "Proxy Server: General Settings > Recursos avançados na opção Custom ACLS (Before Auth)" coloque as seguintes regras:

    acl navegador browser Firefox
    acl navegador browser Chrome
    acl navegador browser IE
    acl IPS url_regex -i ^([0-9]+.[0-9]+.[0-9]+.[0-9]+):443

    http_access allow IPS !navegador

    Essa ACL basicamente permite IPs em URL, e não entendi o porque, mas também libera alguns programas/sites de videoconferência, teste e me avisa se deu certo.



  • @hunterjn:

    E ai tche, bom dia…

    Tenta fazer o seguinte, vai em "Proxy Server: General Settings > Recursos avançados na opção Custom ACLS (Before Auth)" coloque as seguintes regras:

    acl navegador browser Firefox
    acl navegador browser Chrome
    acl navegador browser IE
    acl IPS url_regex -i ^([0-9]+.[0-9]+.[0-9]+.[0-9]+):443

    http_access allow IPS !navegador

    Essa ACL basicamente permite IPs em URL, e não entendi o porque, mas também libera alguns programas/sites de videoconferência, teste e me avisa se deu certo.

    É pra cópia até o https_access allow IPS!
    Essa opção a gente não libera no squidguard também?



  • Isso, copia somente isso:

    acl navegador browser Firefox
    acl navegador browser Chrome
    acl navegador browser IE
    acl IPS url_regex -i ^([0-9]+\.[0-9]+\.[0-9]+\.[0-9]+):443
    
    http_access allow IPS !navegador
    

    E sim, no Squidguard também.  =]



  • @hunterjn:

    Isso, copia somente isso:

    acl navegador browser Firefox
    acl navegador browser Chrome
    acl navegador browser IE
    acl IPS url_regex -i ^([0-9]+\.[0-9]+\.[0-9]+\.[0-9]+):443
    
    http_access allow IPS !navegador
    

    E sim, no Squidguard também.  =]

    Eu já tinha feito isso Irmãozinho. Só não com esse comando no squid. Já coloquei.



  • Certo, se funcionar me avisa.



  • @hunterjn:

    Certo, se funcionar me avisa.

    Irei agradecer, fica tranquilo.



  • Até porque eu usei isso para dois tipos de Videoconferência, e tu falou que usa mais.. Se funcionar já que posso usar em mais itens essa acl.



  • Dou o feedback assim que possível. To levantando outro pfsense aqui.


Log in to reply