Proxy autenticado usuarios local



  • boa note pessoal

    configurei um pfsense 2.3.2 mas fiz ja o mesmo 2.2.6 e ambos da o mesmo problema, cria os usuários local no próprio pfsense crio a senha e tal
    mas parece que as vezes o mesmo não funciona direito o usuario esta lá criado mas não autentica, salvo paro o squid e inicio cara e não funciona o usuário, ai derrepente funciona.

    Alguns dos colegas passaram por isso já



  • Boa noite, estou passando por um problema semelhante.

    ja tentei de todas as formas e todos os tutorias, mais meu Squid não autentica no AD. Fica em loop pedindo o usuário no browser. Quando faço a busca por linha de comando funcionada OK.

    Abraços



  • Pra ele autenticar me modo transparente tu precisa utilizar outro software. Dá uma olhada no pf2ad.



  • Mais para o Squid autenticar no domínio por LDAP, o modo transparente teen que estar desabilitado, certo?



  • @aandreborges:

    Mais para o Squid autenticar no domínio por LDAP, o modo transparente teen que estar desabilitado, certo?

    Sim, modo transparente desabilitado!!!

    Use o Squid em modo Proxy Autenticado, se for utilizar o LDAP com o AD, na configuração de Autenticação do Squid, setar o parâmetros corretos!!

    Particularmente já o usei o LDAP com Squid+SquidGuardian, e não funcionava pq eu configurava o LDAP no SquidGuardian era esse meu erro!!!
    A partir do momento que deixei o SquidGuardian como default, Bingo!!! Meu pfSense funcionava perfeito com o AD.  (não sei se é este seu caso, é apenas uma dica!!)