Firewall PF Bloqueando Site ?



  • Pessoal bom dia, blz?
    Tenho um server firewall em um cliente, configurado como Failover de dois links de internet, nao tem proxy, e somente algumas regras limitando as portas da rede local, e regras de NAT, e o failover..

    O pessoal não está conseguindo acessar o seguinte site  https://www.acessocard.com.br
    Aparece a seguinte mensagem:

    "Server Error
    403 - Forbidden: Access is denied.
    You do not have permission to view this directory or page using the credentials that you supplied."

    JUrava que era allgum erro no site, mas do meu micro está acessando normalmente.. já liberei os micros totalmente, configurei para sair em uma determinada internet, e nada, continua este erro, noa tenho proxy nem nada que possa bloquear..

    Alguma ajuda?



  • @Cléio.Sousa:

    Pessoal bom dia, blz?
    Tenho um server firewall em um cliente, configurado como Failover de dois links de internet, nao tem proxy, e somente algumas regras limitando as portas da rede local, e regras de NAT, e o failover..

    O pessoal não está conseguindo acessar o seguinte site  https://www.acessocard.com.br
    Aparece a seguinte mensagem:

    "Server Error
    403 - Forbidden: Access is denied.
    You do not have permission to view this directory or page using the credentials that you supplied."

    JUrava que era allgum erro no site, mas do meu micro está acessando normalmente.. já liberei os micros totalmente, configurei para sair em uma determinada internet, e nada, continua este erro, noa tenho proxy nem nada que possa bloquear..

    Alguma ajuda?

    Cria uma aliase pra ele, depois em rules, ai ele passa direto no seu fire.



  • danilo, eu fiz um alias com todas as rede, peguei pelo site bgp.he.net, e liberei em rules, mas nao foi..
    Você quis dizer criar a regra dessa forma?



  • @Cléio.Sousa:

    danilo, eu fiz um alias com todas as rede, peguei pelo site bgp.he.net, e liberei em rules, mas nao foi..
    Você quis dizer criar a regra dessa forma?

    Acredito que a regra esteja de forma incorreta.
    Posta os print dessas regras.



  • Meu alias está dessa forma:

    E a regra desta segunda imagem:

    O erro do site 3 imagem ;








  • @Cléio.Sousa:

    Meu alias está dessa forma:

    E a regra desta segunda imagem:

    Qual DNS você está utilizando? Quem é o seu DHCP na rede?



  • Utilizo os do google, primário é um server AD, segundo 8.8.8.8
    Server DHCP é este próprio firewall.
    Imagem:




  • Você já tentou utilizar o DNS da sua operadora?
    Por que você não utiliza os seus range de: 1.1 à 1.254?



  • Então, inicialmente era de 0.150 a 0.254, depois tivemos que aumentar o numero, por isso ficou assim: 0.200-1.254
    Alterei agora para outro DNS e nada, vou testar o da operadora pra ver



  • Utilizo o meu desta maneira. Caso não der certo, tente instalar a nova versão do Pfsense e faça o teste. Se for o caso faça a instalação do pfsense em um outro HD, faça suas configurações necessárias e teste.

    ![Sem título.jpg](/public/imported_attachments/1/Sem título.jpg)
    ![Sem título.jpg_thumb](/public/imported_attachments/1/Sem título.jpg_thumb)