Release 2.3.2-P1 compatibility



  • We have two sites using pfSense and communicating via ipSec. Both sites were running version 2.3 and everything was working fine. When one of the sites was upgraded to version 2.3.2 -P1, the tunnel can no longer be established. Are there any backward compatibility issues that I should look at? Thank you in advance for any assistance.



  • I have updated all sites now with the latest version. Unfortunately some ipsec tunnels are operational others are not. The strange thing is that after re-starting the ipSec service a few times I lost some connections that were active and can not get them back without any changes in the configuration. Very strange.