PF Sense on Watchguard Firebox 1000 (Not X1000)



  • Hi all,

    Ive been battling with trying to get PF Sense installed on a Firebox 1000 V3 for the last few days, ive followed a few examples but had no luck -

    1. Tried inserting a graphics card - the unit failed to boot.
    2. Installed a CF Card using a IDE to CF Card converter (4 GB Lexar Premium 60x Speed) - Does not seem to be reading the card but there is a power light on the CF Card Reader.
    3. Instructions on - http://web.archive.org/web/20110726001054/http:/www.ls-net.com/m0n0wall-watchguard/

    Still having no luck, has anyone ever tried to install this on this box, and also has anyone had any success ?

    Regards,

    Matt



  • Hi Matt

    I still have a Watchguard Firebox II. I tried to use this device for fun (some home brew project). Tried to install even Windows NT on it.

    1. What graphics card You're using? I had issues with ATI card, but Cirrus logic worked for me (by some reason it produced some garbage symbols on the screen)

    2. Check if Your cable is connected correctly. Unfortunately there are no key pin marked on the board. Also i had issue with 8GB CF card, it was not autodetected by bios, i tried to put values of CYL/HEADS/SECTORS manually but it still failed. I succeeded with 8GB SD card, using SD-to-CF adapter also with 2.5" IDE HDD.

    If You still want to play with it, just ask.

    KM


  • Netgate Administrator

    Just to be clear it's no longer possible to install current pfSense on this hardware which is 32bit only. Even when it was it was too slow for almost anything but a fun project.

    I'm locking this thread now as it can no longer be pfSense related. Please use general discussion if you wish to continue it.

    Steve


Log in to reply