Trouble installing on Asus P5LD2



  • All,  using:

    pf20080913-0347
    Asus P5LD2

    If I use the default BIOS settings and come back later in the day, pf is asking about configuring the vlans, This is after at least 40 minutes.

    I cannot get past the dreaded acd0 TIMEOUT error.  Tried the http://devwiki.pfsense.org/wikka.php?wakka=BootOptions
    to disable the ACPI, still get the acd0 TIMEOUT error.

    Disabled the Floppy in BIOS
    Disabled ACPI in the BIOS.  If I just let the cd boot I get  the prompt:

    Manual Root Filesystem specification:
    <fstype>: <device>mountroot>

    Any idea how I can get this to boot in a timely manner.  Any burning bushes I need to go see?

    Thanks

    JJS</device></fstype>



  • Try disabling dma on the cdrom from the bios, also, I often have the same problem and found that burning pfsense iso on semi damaged cdrw's can give the above message too.

    Try burning on a new cd/rw

    Regards



  • CD SATA or PATA?

    CD on legacy emulation ATA controller? If no, try modifying the BIOS settings so the CD drive is on an ATA controller that emulates the "traditional" IDE controller. (I don't know this will make anything better but it is unlikely to make it worse. I don't recall the name of the BIOS setting for this and I don't have the manual with me, its at the office.)

    If you don't know the answers try to capture the startup output and post it in a reply and I'll see if I can figure it out from that.



  • I have a P5LD2 SE at work. Based on the manual for that motherboard and assuming its similar enough to the P5LD2 I suggest in the BIOS main menu, IDE configuration, configure _SATA_as Standard IDE rather than AHCI and configure Onboard IDE Operate Mode as Compatible mode. I suspect (don't know for certain) that the boot code is not equipped to deal with an AHCI controller for the boot device.

    Before changing anything you should record current settings so you can go back if the changes don't work.


Locked