1:1 NAT & reflection on multiwan not working



  • 1:1 NAT reflection (with multiwan) isn't working. Perhaps someone can point me in the right direction.

    Situation:
    3 WAN connections (all up & working)
    1:1 NAT set up for multiple IP addresses and working from outside firewall (I'm NOT using the pfSense IP for NAT)
    Port forwarding not used
    NAT reflection not working

    Tried:
    A: System / Advanced / Firewall & NAT
        NAT Reflection mode for port forwards both Pure NAT & NAT + Proxy

    B: Checking Enable NAT Reflection for 1:1 NAT & Enable automatic outbound NAT for Reflection -> connection times out

    C: Clearing Enable NAT Reflection for 1:1 NAT & Enable automatic outbound NAT for Reflection -> redirects me back to the pfSense

    Questions:

    Do I need to add any routes or rules?

    (Split DNS not ideal, and I would like to get NAT reflection working)



  • I have extractly same problem with OP.

    Seem when switching to multi WAN, it won't work anymore.



  • I had a similar issue, and found this post helpful:

    https://forum.pfsense.org/index.php?topic=74241.0

    Needed to add a LAN->LAN rule with default gateway set (not the MultiWAN that got changes in the default lan to any rule)


Log in to reply