Failover de link com squid no pfsense 2.3.2



  • bom dia pessoal

    tenho um pfsense versão 2.3.2 com failover de link mas tenho squid rodando nele com autenticação como devo fazer o failover neste pfsense, qual é a maneira correta de configurar



  • O proxy empurra todas as requisições pro GW padrão.

    Se na sua regra LAN, o gateway estiver configurado como o grupo do gateway que você criou para o FailOver, então não precisa mexer em mais nada, pois o próprio PF vai alterar a rota.

    Já está funcionando corretamente.



  • perdão colega coloque a versão errada do pfsense na post

    a versão correta é 2.2.6 e uso com proxy autenticado sei que não funciona direto porque tenho alguns problemas, pois queria ver com os colegas uma maneira de fazer isso com o proxy autenticado funcionando



  • Independente de o proxy ser transparente ou autenticado, toda requisição que chega até ele, é redirecionada para o default gw.

    Se você quer apenas o failover, então já está praticamente tudo certo.

    Sua regra LAN deve conter nas opções avançadas, o gateway que você criou, no caso o grupo.

    Outro detalhe, nas opções avançadas do sistema, existe uma flag  "Default gateway switching". Esta deve estar MARCADA para funcionar o failover.

    Sistema > Avançado > Diversos

    Enable default gateway switching

    ;)


Log in to reply