Server DNS address could not be found



  • Hi all.

    New to pfsense and having a little trouble.

    Fist install and have got it all up but i have a little issue now.  I have pfsense installed as a vm on esxi server.  I have seperate nics for management, wan, and lan.

    I have set up right or wrong some host over rides in dns resolver to allow me to use for eg vsphere/ to get to me straight to my vsphere server.  When i try to go to the vSphere web client from the first page it will not load.  I get the error vcenter.local’s server DNS address could not be found.

    Hoping for some ideas on how i maybe able to gain access to my web login again.

    Thanks

    Brendan.



  • Can you resolve vcenter.local from a LAN client?  Can you resolve it from pfSense via Diagnostics - DNS Lookup?



  • No i could not.

    I deleted the rule and i tried again and it did not work.  I redid the rule and then it worked.  Not sure what the story was but it is all working now.


  • LAYER 8 Global Moderator

    Rule? You mean host override??


Log in to reply