Pfsense Interface



  • Boa Tarde!

    Estou com um problema, que é o seguinte:

    Tenho 2 interfaces configuradas, LAn e WAn. Quando desligo a Interface WAn deixo de ter acesso ao PFSENSE e ao webconfigurator.

    É necessario ter as duas interfaces UP para o funcionamento?

    Alguém poderia me ajudar ?



  • A placa LAN é para rede Interna e a WAN é de configuração de internet ETC. Veja como está as configurações de suas placas.



  • As configuração está padrão. Configurei a LAN com o IP da rede interna sem Gateway e a Interface Wan com Gateway para a  Internet.
    Na hora da instalação se eu não configurar a WAN nem consigo acessar o webconfigurator. EStou com a versão 2.3.2



  • posta as fotos da configuração da sua interface

    vendo os ips, provavelmente já vamos descobrir o problema.
    ao que tudo indica, você esta usando a WAN como LAN



  • Verifique se o webconfigurator não está restrito ao IP de WAN. Veja se não está bloqueado o acesso a rede interna. Pode ser isso.

    Dá uma olhada nos vídeos da Cavalcante Treinamentos (https://www.youtube.com/watch?v=GQGBcUCVZnw).

    Espero ter ajudado.



  • O problema foi resolvido aqui pessoal!
    O que estava acontecendo era que eu estava tentando acessar o pfsense de uma Vlan diferente do qual ele está ligado. Eu conseguia acessar via WAN porque no meu Router tem uma encaminhamento para a Vlan que acesso normalmente, quando desligava a WAN perdia o acesso.

    A solução foi criar um rota estática para o Gateway de acesso da Vlan do Pfsense.

    Obrigado a todos pela ajuda


Log in to reply