[solved] LiveCD - only 1 NIC *?*



  • hello all,

    i want to install pfsense 1.2 via livecd on my soekris/sata hdd. therefore i connected the hdd to my desktop pc and booted the livecd. now the problem is, my pc only has 1 nic, and the installation wont let me continue.

    what should i do?



  • Same problem here … any options? ???



  • http://forum.pfsense.org/index.php/topic,7001.0.html

    –> http://devwiki.pfsense.org/FullInstallOnWRAP

    Alternatively you can create a temporary VLAN for the WAN.



  • all the "fixing thins for wrap" steps necessary for soekris boards too?



  • Followed all instructions for fullinstallonwrap, connected via serial port after reboot, but pfsense wont come up:

    
    ad1: 28832MB <ts32gssd25s m="" v0513=""> at ata0-slave PIO4
    Trying to mount root from ufs:/dev/ad0s1a
    
    Manual root filesystem specification:
      <fstype>:<device>  Mount <device> using filesystem <fstype>
                           eg. ufs:da0s1a
      ?                  List valid disk boot devices
      <empty line="">       Abort manual input
    
    mountroot> ufs:ad1s1a
    Trying to mount root from ufs:ad1s1a
    
         ___
     ___/ f \
    / p \___/ Sense
    \___/   \
        \___/
    
    Welcome to pfSense 1.2-RELEASE on the 'pfSense' platform...
    
    Mounting filesystems...ad1: FAILURE - device detached
    subdisk1: detached
    ad1: detached
    mount: /dev/ad1s1av: nDevice not confiogured
    de_pager_getpages: I/O read error
    /etc/rc: grep: Dvevice not confignured
    ode_pager_getpages: I/O read error
    /etc/rc: grep: Dpevice not configaured
    ncut: Device not iconfigured
    c: vinvalbuf: dirty bufs
    Uptime: 36s
    Cannot dump. No dump device defined.
    Automatic reboot in 15 seconds - press a key on the console to abort</empty></fstype></device></device></fstype></ts32gssd25s>
    

    Any idea whats wrong?

    [edit] solved by using 1.2.1 RC1, worked out of the box.

    still theres one issue. when booting, the machine hangs like 3 minutes when synching system time. is that normal?



  • @soul710:

    still theres one issue. when booting, the machine hangs like 3 minutes when synching system time. is that normal?

    I think part of what is happening here is that the system is synchronizing over the network with an external time server (ntp). Perhaps in your case it is timing out. "Like 3 minutes" seems a bit long for that pause but its a while since I restarted my box.


Locked