Como resolver problema 404 not found apos login



  • Boa tarde, estou a pouco tempo usando o servidor pfsense, e gostaria da ajuda de vocês pra ta resolvendo alguns problemas.

    1- ao fazer login não redireciona site especificado ficando em erro 404 not found
    2- Tem como colocar aviso de bloqueio apos expiração do prazo determinado por um cliente?
    3- sempre que abro o navegador em qualquer dispositivo não aparece pagina de login de usuário até eu determinar manualmente um site que ainda funcione em http, ou seja se eu abro o google ou qualquer outro site que seja em https simplesmente a pagina de login não aparece teria alguma solução para isso?

    obrigado a todos que puderem esta me ajudando.

    estou usando a ultima versão Version 2.3.2_1

    Good afternoon, I'm just using the pfsense server, and I would like your help solving some problems.

    1- Logging in does not redirect specified site getting error 404 not found
    2- How can I post blocking notice after the deadline determined by a client?
    3- whenever I open the browser on any device does not appear user login page until I manually determine a site that still works in http, that is if I open google or any other site that is in https simply the login page does not Would you have any solution for this?

    Thank you to all who can help me.

    I'm using the latest version Version 2.3.2_1



  • ao fazer login NO QUE? AONDE?

    isso é proxy? captive portal?



  • Tenho a mesmo dúvida!

    LOGIN em que serviço?????  Captive Portal ou Proxy, ou qualquer outra coisa,

    Amigo especifique melhor o seu Serviço!!



  • Desculpa não especificar, sim no captive potal
    ao fazer login no captive portal

    ex: cadastro um cliente la ok, vou no captive portal ativo ele crio la as configurações, digito o site o qual desejo que seje redirecionado apos efetuação do login certo. Porem não redireciona em site algum ficando com este seguinte erro http://192.168.5.1:8002/www.globo.com.br 404 not found



  • @oscarfilho20:

    Desculpa não especificar, sim no captive potal
    ao fazer login no captive portal

    Verifique suas regras, e veja se não tem bloqueio para porta 443.
    -Veja na configuração da sua Zona no Captive Portal se tem algum site de redirecionamento após login,  (No meu eu deixo assim https://www.google.com)
    e funciona 100%

    Vá em Firewall>>Rules.



  • No SquidServer

    Em Autenticação>>>Modo de Autenticação.    O seu está como???

    Forma correta: em modo de Captive Portal e na 'Porta de Autenticação do Servidor' vc coloca a porta do seu Captive Portal



  • to pensando em instalar uma versão mais antiga essa está com muitos erros, ale de nao redirecionar a pagina apos login no captive portal tbm nao inicia o serviço squid, e squid guard, observação as regras estão liberadas pra todo tipo de acesso vou postar algumas imagens.



  • Os seguintes erros que ainda não conseguir resolver, por mais que eu clique em start no squid nao inicia, e o erro 404 ainda permanece apos login no captive portal, tbm gostaria de saber se é possivel instalar outro squid por comandos, se tiver como seria? tentei aqui porem não conseguir

    ![pfsense 2.png](/public/imported_attachments/1/pfsense 2.png)
    ![pfsense 2.png_thumb](/public/imported_attachments/1/pfsense 2.png_thumb)



  • Bom obrigado a todos que me ajudaram conseguir resolver o problema citado acima no poste adicionando o s depois de http ex: https://site
    irei abrir um poste relacionado ao outro problema que estou tendo obrigado vlw


Log in to reply