TCP_Miss/504 em apenas dois sites


  • Caros amigos, estou com um problemão aqui na empresa.

    Desde ontem à tarde que qualquer host da rede não consegue se conectar ao facebook e o instagram. Vendo o access.log, apresentam os erros TCP_Miss/504 ao tentar se conectar ao facebook.com:443 e instagram.com:443. Automaticamente entendi que fosse algo do próprio squid, já que o log é dele. Resolvi abrir os sites sem passar pelo proxy e a surpresa: dão timeout do mesmo jeito!

    Pelo traceroute, aparentemente está tudo ok. Não sei mais o que fazer….

    Alguém tem uma idéia de como eu posso proceder? Meu pfsense é o 2.1.3, squid 2.7.9 pkg v.4.3.11 e squidguard 1.4_4 pkg v1.9.17.

    Obrigado!


  • Você atualizou algum desses pacotes ou o próprio pfsense?


  • @empbilly:

    Você atualizou algum desses pacotes ou o próprio pfsense?

    Antes do problema surgir, não.
    Depois do problema surgir, tentei em último caso reinstalar o squid e o squidguard (já estavam na última versão), mas o problema persiste.


  • Amigo também tive esse problema ontem mas com o google, e era tudo configuração de DNS

    Você usa o DNS do pfsense ou um servidor separado?

    Nessa máquina que está passando por fora do proxy tenta configurar o DNS do google 8.8.8.8 e vê se vai acessar


  • @rafaelpessoa:

    Amigo também tive esse problema ontem mas com o google, e era tudo configuração de DNS

    Você usa o DNS do pfsense ou um servidor separado?

    Nessa máquina que está passando por fora do proxy tenta configurar o DNS do google 8.8.8.8 e vê se vai acessar

    Também tive esse problema com o Google ontem! Só que voltou a funcionar mais ou menos uma hora depois.
    Meu DNS é um Server 2003. o IP dele no pfsense não tem nenhuma restrição e ele passa fora do squid (ele é a máquina que usei pra testar fora do squid). O pfsense não tá como resolver da rede não.

    Até a hora do problema, eu usava os level3 (4.2.2.1/4.2.2.2), no meio da tarde troquei pro OpenDNS e pro GigaDNS (está até agora), o problema continua… tentei com os do Google agora e persistiu.

    Sinceramente não sei mais o que fazer :/


  • Boa tarde!

    tenta colocar esses sites no Whitelist, você usa proxy autenticado? ou transparente? interceptação ssl esta ativada?

    Se poder detalhar mais sua configuração;;;

    Boa sortE!


  • @charadasu:

    Boa tarde!

    tenta colocar esses sites no Whitelist, você usa proxy autenticado? ou transparente? interceptação ssl esta ativada?

    Se poder detalhar mais sua configuração;;;

    Boa sortE!

    Já tentei também, amigo. Sem sucesso…
    Meu proxy não é autenticado e não é transparente (está configurado no navegador), portas 80 e 443 bloqueadas no firewall. Sem interceptação SSL também, até porque não tem nem a opção de fazer como no pf novo (meu pf está na 2.1.3).


  • @raphael-delgado:

    Caros amigos, estou com um problemão aqui na empresa.

    Desde ontem à tarde que qualquer host da rede não consegue se conectar ao facebook e o instagram. Vendo o access.log, apresentam os erros TCP_Miss/504 ao tentar se conectar ao facebook.com:443 e instagram.com:443. Automaticamente entendi que fosse algo do próprio squid, já que o log é dele. Resolvi abrir os sites sem passar pelo proxy e a surpresa: dão timeout do mesmo jeito!

    Pelo traceroute, aparentemente está tudo ok. Não sei mais o que fazer….

    Alguém tem uma idéia de como eu posso proceder? Meu pfsense é o 2.1.3, squid 2.7.9 pkg v.4.3.11 e squidguard 1.4_4 pkg v1.9.17.

    Obrigado!

    Se vc usa Snort, verifique as regras dele.

    Tive um problema semelhante (era outro sites) e o defeito estava no Snort.