Open VPN não Instala no PFSENSE 2.1.5


  • Boa Tarde, Pessoal!

    Tudo bem?

    Estou com o seguinte problema e após varias pesquisas e testes, não consegui chegar na solução do problema.

    Quando tento instalar a VPN na minha versão 2.1.5 apresenta o seguinte erro.

    Beginning package installation for OpenVPN Client Export Utility .
    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading OpenVPN Client Export Utility and its dependencies...
    Checking for package installation...
    Downloading https://files.pfsense.org/packages/8/All/zip-3.0-i386.pbi ...  (extracting)
    pbi_add: Invalid file for usercheck!
    of zip-3.0-i386.pbi p7zip-9.20.1-i386 failed!

    Installation aborted.Removing package...
    Starting package deletion for zip-3.0-i386...done.
    Starting package deletion for p7zip-9.20.1-i386...done.
    Removing OpenVPN Client Export Utility components...
    Tabs items... done.
    Loading package instructions...
    Include file openvpn-client-export.inc could not be found for inclusion.
    Deinstall commands...
    Not executing custom deinstall hook because an include is missing.
    Removing package instructions...done.
    Auxiliary files... done.
    Package XML... done.
    Configuration... done.
    done.
    Failed to install package.

    Installation halted.

    Andei verificando em alguns tópicos que poderia ser parte de alguma antiga atualização ou instalação da OpenVPN. Porém, a instalação do PFSENSE é nova. Tanto que essa maquina foi formatada antes de efetuar a instalação.

    Quando tentei instalar a VPN, apresentou o erro a cima.

    Alguém poderia me ajudar por favor?

    Obrigado
    Ricardo


  • Porque realizar uma instalação nova com uma versão antiga do pfsense? Testou se na 2.3 acontece o erro?


  • @empbilly:

    Porque realizar uma instalação nova com uma versão antiga do pfsense? Testou se na 2.3 acontece o erro?

    Boa Tarde, Empbilly!

    No caso, esse servidor não roda a versão do 2.3.
    Eu testei mais ele é muito antigo. Esse Servidor, seria o meu servidor de contingência caso o Servidor de Produção, apresenta-se problema.
    Na versão de produção, ele instalou. Porém, como ainda está sendo modificado a versão de produção, eu preciso que nesse funcione também.
    Não sei se essa versão, a VPN está descontinuada mas apresenta o erro em questão mesmo com uma instalação nova do PFSENSE no equipamento.


  • Tentou executar o que é sugerido nesse link abaixo?
    https://doc.pfsense.org/index.php/Pbi_add:_Invalid_file_for_usercheck


  • @empbilly:

    Tentou executar o que é sugerido nesse link abaixo?
    https://doc.pfsense.org/index.php/Pbi_add:_Invalid_file_for_usercheck

    Vou efetuar o teste, e retorno com o resultado.

    Por enquanto, obrigado pela ajuda.