• Hi All,

    I am a new member here in pfsense can i ask the one of the Good guys here?

    I am installing 2.3.2-RELEASE (i386) and configuring in my WAN cannot display online my other ISP it seems that my one ISP status in GATEWAYS are online but the other ISP status offline? is there any config that i done wrong?

    Please see my attach file.

    Many thanks,



  • I am installing 2.3.2-RELEASE (i386)

    You should install the x64 build instead of x86 if your hardware is capable.  x86 will be discontinued shortly.

    is there any config that i done wrong?

    We would need to see your config and know the details of your ISP link to even start.


  • Hi KOM,

    My PC specs is this Intel(R) Core(TM)2 Duo CPU E6400 @ 2.13GHz and have a 4GB RAM i don't think if this is capable to x64 pf pfsense?. If it is capable to how can i Upgrade to x64 from x86? is there anyway to upgrade frin x86 to x64 without any ISO CD?

    We would need to see your config and know the details of your ISP link to even start.

    Please see the attach file of my config.

    And in my attachment it is said that gateway address XXX.XX.XX.XXX does not lie within one of the chosen interface's subnets.? if i put a monitor IP of the said gateway?

    Many Thanks,





  • i don't think if this is capable to x64 pf pfsense?

    Of course it is.

    http://ark.intel.com/products/27249/Intel-Core2-Duo-Processor-E6400-2M-Cache-2_13-GHz-1066-MHz-FSB

    how can i Upgrade to x64 from x86?

    You don't, you reinstall.

    is there anyway to upgrade frin x86 to x64 without any ISO CD?

    No, you need to get the image and either make a USB drive or CD/DVD.

    gateway address XXX.XX.XX.XXX does not lie within one of the chosen interface's subnets.?

    This is your problem right here.  You need to validate your WAN settings with your ISP.  Either your netmask is wrong or they gave you the wrong gateway address.


  • Hi TOM,

    No, you need to get the image and either make a USB drive or CD/DVD.

    Can i have a link of the pfsense 2.3.2 (amd64) or x64?

    This is your problem right here.  You need to validate your WAN settings with your ISP.  Either your netmask is wrong or they gave you the wrong gateway address.

    In this matter maybe you right because we have 3 pfsense box are alreading running and one of our ISP have the other one gateway i did not try maybe i can try if we have a switching ISP but before i will execute your answers i need to update from x86 to (amd64) or x64 if you give the link.

    Many thanks TOM,

    papartsharingan


  • Can i have a link of the pfsense 2.3.2 (amd64) or x64?

    https://www.pfsense.org/download/

    File type: Install
    Architecture: AMD64 (64-bit)
    Mirror: Pick the closest to you


  • Hi KOM,

    I have now the install i got it the AMD(64bit) installer of the pfsense 2.3.2 i hope it will gets ok rather than the x86.

    Many thanks KOM

    papartsharingan