Intel D865GLC problems



  • System has P4 2.4ghz/400 bus.  2 gig DDR, 2 x 3com 3c995, and Samsung 120gig.

    Have disabled all power management and ACPI functions in BIOS.  BIOS is latest rev.
    Have tried with onboard video and AGP card in slot.
    Have tried 1.2 and 1.2.1 both with different results

    Install works fine. No problems at all. Install completes normally.
    After reboot with 1.2, I get a constant scrolling list of hex codes
    After reboot with 1.2.1 the spinner starts and then hangs
    I have also tried disabling on board LAN and removing all ethernet cards.

    I have also tried installs with uniprocessor and SMP kernels.  None of which will boot properly after installation.

    The system works fine.  It had been running Ubuntu just fine before trying pfsense.

    Any ideas would be appreciated.



  • Some D865 boards, including my own D865GLC, had problems with bad Nichicon capacitors. Look at the caps around the CPU and whether they are bulging at the top (it should be completely flat) or leaking.

    If you need any, I have a few bags of low-ESR Rubyon MBZ series 6.3v 820uF caps which I can send you some gratis if you have a soldering iron+sucker and the patience to replace them yourself.



  • Smiggy,
      Checked and they're all good.  I've seen caps go bad before.  All of these are fine.  No bulging or leaking anywhere.
    I even tried swapping out memory last night as a last resort test.  The system has been running fine all this time.  I've been using it as an X server for about 2 years now.


Locked