Lentidão em sites HTTPS com SSL Ativo !!!



  • Olá

    Estou tendo alguns problemas com SSL, primeiro que só abilito ele por conta que se não habilitar o google imagens aparece conteúdo adulto, só quando clico no site que bloqueia, com SSL ele filtra e não mostra as imagens.

    Porem estou com alguns problemas com Sites HTTPS como Facebook por exemplo, a uma lentidão que incomoda, já que aqui na empresa tem 30 megas de Link.

    Por favor me deem uma solução ou uma outra alternativa ao SSL, pois preciso ajeitar isso quanto antes

    Uso proxy transparente com Grupos de ACL separados por IP, com Squid e SquidGuard

    Se puderem ajudar vou ser eternamente grato

    Obrigado



  • Alguem tem alguma ideia do que pode estar acontecendo?



  • Sim, o tráfego é interceptado e isso tem custo. Seu hardware está adequado?



  • Olá

    é um Core i3 8gb memória, estranho pois só eu estou conectado no servidor para testes, tem hora que vai normal, mais alguns momentos ele fica lerdo

    Queria sair fora deste SSL, pois só me da dor de cabeça, o Watsapp por exemplo com o SSL ativo ele não funciona só colocando os IPS no Bypass pra ele funcionar, mais ai perdo o controle por IP.

    E muitos outros problemas como o Site do Bradesco por exemplo que fica atualizando piscando.

    Tem alguma outra alternativa ao SSL?

    pois só estou com ele pois sem ele o Google Imagens mostra conteudo adulto

    Obrigado



  • No seu squid a opção: Resolve DNS IPv4 First está ativa? Você não usa loadbalance?



  • confira DNS se está corretamente configurado e se respondem rápido

    e use proxy autenticado.



  • Olá

    Estava habilidado sim. o IPV4 primeiro, porem unica solução rapida que eu tive foi resetar do zero, colocar proxy não transparente criei regras de acesso no squid guard por IP e tirar o SSL, que alem deste estava me causando varios outros problemas, como skype watsweb e sites como o bradesco, tirei o SSL parece que é outro mundo, tudo funcionando redondinho, bloqueando e liberando tudo que eu quero 100 %

    Obrigado pelas respostas



  • Tem várias soluções para esses problema que você citou aqui no fórum, der uma olhada.



  • @danilosv.03:

    Tem várias soluções para esses problema que você citou aqui no fórum, der uma olhada.

    exato  ;)

    além disso, pare por um momento, pegue um café grande e reflita consigo: "eu preciso mesmo interceptar SSL? "

    o pessoal constantemente confunde essa opção com bloqueio de HTTPS.
    Não precisa estar com interceptação SSL ativa para bloquear sites https



  • Olá

    Realmente obrigado pela ajuda.

    Eu configurei ele sem SSL com proxy não transparente com grupos de ACL por IPs esta 100% Agora

    Obrigado pelas respostas

    porem agora estou com um unico problema, se puderem me ajudar

    https://forum.pfsense.org/index.php?topic=124996.0



  • Fabiano,

    Voce conseguiu resolver, estou passando a mesma dificuldade,

    Conseguiu realizar os bloqueios de HTTPS, sem deixar ATIVO interceptação do SSL?

    Rodrigo